Jump to content
Light-O-Rama Forums

Recommended Posts

Ralph D    10

is there a workaround for windows 10 users and 4.3.22, or is this something being worked on, without having to move to S5

Share this post


Link to post
Share on other sites
k6ccc    499

Workaround for what?  Lots of people are using LOR software with Windows 10.

If you are referring to the note that the LOR software won't work with Windows 10S (the S is the important part),  see this thread:

 

Share this post


Link to post
Share on other sites
Ralph D    10

Thanks for the info, my problem is my controllers are not seen when i use 4.3.22 so i will read and let you know. thanks for the help.

Share this post


Link to post
Share on other sites
Ralph D    10

Hey everyone. ok maybe i need some help. I do not have 10s i have windows 10 Home,  so is there anything I can try to get this to work. when i updated to 4.3.22 the controllers stop being seen and the red light on the controller just blinks. also I was able twice to have the hardware utility find the controller but the red light does not stop flashing . so i went back to 4.18 and it worked again. so if anyone has  anything I can try, that would be great   ALSO I got a popup saying the hardware utility was unable to connect and told me to plug in a controller and try again. now back up to when i installed the update I also got a popup while installing that said I needed  to have wmp 9 or higher and i think i do, but would that have anything to do with any of this. Id really like to get this working. 

Share this post


Link to post
Share on other sites
PhilMassey    66

Here are a few possibilities.

Could be Port issues with the USB adaptor although I have installed S5 and reinstalled S4 several times and the ports did not move and 4.3.22 is running quite happily on W 10 Pro.

Have you unplugged the USB adaptor by any chance and perhaps plugged it back into a different USB port. 

Can you see what Com ports are assigned in device manager, and is it the same Port that is set in the hardware utility. Might have to reinstall the USB drivers.

W10 is currently using WMP 12, and 9 came out in 2004 so I doubt that is an issue........however, I have to ask....

How old is the machine, how old is the Windows install and is it a W10 upgrade,  'cause it might be time to do a re-install to a clean drive.

Share this post


Link to post
Share on other sites
BluMan    4

Ok, lets start from the beginning.  What kind of controllers are you  trying to communicate with that don't seem to work properly in 4.3.22?  4.3.22 had a change in the hardware utility testing for pixcon16 and cosmic color devices (at least that's what I read).  Since you can freely install 4.3.18 and everything works, I don't think it's a hardware problem.

 

Share this post


Link to post
Share on other sites
Ralph D    10

Hi,

one more thing. in the listener page I have this error ....comm winsock error / 10061 connection is forcefully rejected

Share this post


Link to post
Share on other sites
Ralph D    10

ok to answer your question. if i try and connect any of my ctb*** and i have 12 of them not one will connect or be seen and then i open the listener and it says its conected bit i get nothing. also i un-installed it and re-installed it twice. the last 3 statuses on the listener is connected to comm listener, then connected to comm listener....but the controller really is not connected because the red light on the controller is flashing. then the 3 notice for the listener is ....comm listener error 3. comm winsock error / 10061:  connection is forcefully rejected and then a few seconds later i get the connected to comm listener.

 

so i go back to 4.18 or whatever the older one is and everything is up and running perfect. as soon as i connect the cat 5 to the controller solid red light. prefect....so this can't be on my end. so what do i do now. 

Share this post


Link to post
Share on other sites
BluMan    4
37 minutes ago, PhilMassey said:

Sounds like there MAY be an issue with .22.

Check in on Mike's post.

 

I think this is it totally. 

Share this post


Link to post
Share on other sites
Ralph D    10

from the mouth of my nephew.......and you can't teach that!!!!!! thanks lor team'ers for listening to what i had to say. 3.24 is perfect!!!!!!!! thanks guys, oh its true its Dam true! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×