Jump to content
Light-O-Rama Forums
Z1347

Testing Sequences in S5

Recommended Posts

19 hours ago, MattBrown said:

In S5, a prop must be defined in the preview before it can be added to the sequence grid and before its lights can be controlled. If you have added chases and fades, it must be a prop...

Are you controlling the lights from the sequencer or from the show player? If the show player, did you recreate the playback files after you added the chases and fades?

Matt

Matt,

I found the problem! My controllers are G3 but don't support the enhanced network. How do I run 2 networks so I can run my pixels and these controllers without replacing them?

Share this post


Link to post
Share on other sites

So I ran into this issue as well, except 4 of my 6 regular controllers are not compatible on the enhanced network. How do you set up a separate network to run at the same time. I currently have the regular LOR controllers on their own lan, and the RGBs on their own. The meet up at the comm repeater which brings it into one lan and then to the laptop. Any help is appreciated. Thanks! 

Share this post


Link to post
Share on other sites
4 hours ago, mlkbon1 said:

So I ran into this issue as well, except 4 of my 6 regular controllers are not compatible on the enhanced network. How do you set up a separate network to run at the same time. I currently have the regular LOR controllers on their own lan, and the RGBs on their own. The meet up at the comm repeater which brings it into one lan and then to the laptop. Any help is appreciated. Thanks! 

You need 2 LOR USB dongles instead of the repeater. Attach the "regular" AC controllers to one USB adapter and the RGB controllers to the other adapter (preferably a red, high-speed adapter). On the LOR tab of LOR Network Preferences, click the "Advanced" button to view the networks as a grid. Configure the first row (Regular network) for the comm port used by the AC controllers; and the second row (Aux A) for the RGB controllers. Make sure the first row IS NOT enhanced, and the second row IS "enhanced".

This will also require changing the channel assignments in your sequences.

Matt

Share this post


Link to post
Share on other sites
1 minute ago, MattBrown said:

This will also require changing the channel assignments in your sequences.

This will also require changing the channel assignments in your sequences preview.

Share this post


Link to post
Share on other sites

I ran into this issue...

I ordered a second Dongle, and hope it gets here soon.  Requested 2nd shipping.

So in an attempt to test my Regular Mega Tree, I have setup two networks but only have one dongle.  I moved all the RGB items to Aux A and set it to None, but an enhanced network.

Doesn't seem to work?  If I try to force it to comm 4 (regular is comm 3) I get errors about not being able to listen to comm 4.

I do have a G3-MP3 Director.  If  I set it up will it work?

Thanks,

Share this post


Link to post
Share on other sites
9 minutes ago, Mike_Geppert said:

So in an attempt to test my Regular Mega Tree, I have setup two networks but only have one dongle.  I moved all the RGB items to Aux A and set it to None, but an enhanced network.

Doesn't seem to work?  If I try to force it to comm 4 (regular is comm 3) I get errors about not being able to listen to comm 4.

I do have a G3-MP3 Director.  If  I set it up will it work?

There is an issue that has been logged about not being able to play to lights when not all networks are plugged in:

However, you should be able to create playback files and burn those to an SD card using the Hardware Utility.

Matt

Share this post


Link to post
Share on other sites

Ha!

Well I just got done setting up the song on the SD card and got the G3-MP3 Director to play the song and work the lights.

The one Catch is that I originally tried to have a ELL coming out of the MP3 and that didn't work.  Hooked the cable in directly and poof she works!

I should say that I am using the AUX A port to get power from my computer using a USB t0 485 Booster.

Anyway It seems to be playing just fine...

Thanks,

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...