Jump to content
Light-O-Rama Forums

Recommended Posts

k6ccc    482
6 hours ago, DevMike said:

FYI:Tapatalk should be working now. Please give it a shot.

Not working for me either.  Wont let me log in.

 

Share this post


Link to post
Share on other sites
Dcroc    85

I like a fresh look once in awhile.  Keeps things from feeling old.

Share this post


Link to post
Share on other sites
DevMike    429
13 hours ago, k6ccc said:

Not working for me either.  Wont let me log in.

 

Ok.  I let the webteam know and they will work on it.

FYI - if you have not visited the forums for a while using a mobile browser (like Chrome for your phone), give it a try.  Invision  has made some big changes in how it renders forums on mobile devices since the advent of Tapatalk. 

Share this post


Link to post
Share on other sites
Bill P    97
On 7/27/2017 at 3:42 PM, k6ccc said:

Anyone besides me having trouble getting the updated form to work on Tapatalk?

 

 I cannot get it to work since the upgrade 

Share this post


Link to post
Share on other sites
Bill P    97
2 hours ago, DevMike said:

Ok.  I let the webteam know and they will work on it.

FYI - if you have not visited the forums for a while using a mobile browser (like Chrome for your phone), give it a try.  Invision  has made some big changes in how it renders forums on mobile devices since the advent of Tapatalk. 

 Every time I do it wants me to use Tapatalk  but now that doesn't work 

Share this post


Link to post
Share on other sites
PhilMassey    62
2 hours ago, DevMike said:

FYI - if you have not visited the forums for a while using a mobile browser (like Chrome for your phone), give it a try.  Invision  has made some big changes in how it renders forums on mobile devices since the advent of Tapatalk. 

I find the Forums quite navigable using Chrome on my Android Phone

1 minute ago, Bill P said:

 Every time I do it wants me to use Tapatalk  but now that doesn't work 

Try uninstalling the Tapatalk app.

Share this post


Link to post
Share on other sites
Bill P    97
2 minutes ago, PhilMassey said:

I find the Forums quite navigable using Chrome on my Android Phone

Try uninstalling the Tapatalk app.

 Yes tried that then you get a little banner at the top that's want you to install it 

Share this post


Link to post
Share on other sites
PhilMassey    62

That's one of the reasons I never used it.

Think I just ignored it and it went away.

Also you might try force stopping it.

Share this post


Link to post
Share on other sites
Mega Arch    574
57 minutes ago, PhilMassey said:

That's one of the reasons I never used it.

Think I just ignored it and it went away.

Also you might try force stopping it.

But we liked Tapatalk. 

Always stayed logged in. Unlimited likes. Easy to post pictures. Especially since photobucket went crazy on 3rd party posting. 

Share this post


Link to post
Share on other sites
k6ccc    482
6 hours ago, DevMike said:

Ok.  I let the webteam know and they will work on it.

FYI - if you have not visited the forums for a while using a mobile browser (like Chrome for your phone), give it a try.  Invision  has made some big changes in how it renders forums on mobile devices since the advent of Tapatalk. 

That's what I've been doing for the past couple days (although I normally use FireFox on my Android).  Tapatalk is far easier and faster than a web browser.

 

  • Like 1

Share this post


Link to post
Share on other sites
DevMike    429

We are still working on Tapatalk.  They currently don't have a version that is working with this version of our forums.  We tried to install their beta version, and that didn't work - and now even that is gone from their site.

We will get it installed as soon as Tapatalk gets the next version out.

Share this post


Link to post
Share on other sites
Mega Arch    574
11 hours ago, DevMike said:

We are still working on Tapatalk.  They currently don't have a version that is working with this version of our forums.  We tried to install their beta version, and that didn't work - and now even that is gone from their site.

We will get it installed as soon as Tapatalk gets the next version out.

Sounds good. 

Thanks. 

Share this post


Link to post
Share on other sites
DevMike    429

Can you guys please re-try Tapatalk and see if it is now working?  They re-released their beta, and we have installed the new version.  TY!

Share this post


Link to post
Share on other sites
Mega Arch    574
4 minutes ago, DevMike said:

Can you guys please re-try Tapatalk and see if it is now working?  They re-released their beta, and we have installed the new version.  TY!

Updated Tapatalk. Tried twice. No go. 

Share this post


Link to post
Share on other sites
Bill P    97
4 minutes ago, Mega Arch said:

Updated Tapatalk. Tried twice. No go. 

Same here 

Share this post


Link to post
Share on other sites
DevMike    429

Ok, thanks for trying.  We'll let you know when we think it is fixed.

Share this post


Link to post
Share on other sites
B.Y.R.G.    79
On 7/28/2017 at 7:29 AM, PhilMassey said:

I think the Ignore buttons have gone away.

Doh.......one of my favorite functions gone!  Please don't let The Story In 3 words thread show up. <_<

Share this post


Link to post
Share on other sites
DevMike    429

Please check the ignore function again.  Remember, it should only be available in the Coffee Shop.

Share this post


Link to post
Share on other sites
B.Y.R.G.    79
4 minutes ago, DevMike said:

Please check the ignore function again.  Remember, it should only be available in the Coffee Shop.

Just checked......didn't see it unless it's in a different spot?  What about the Sequence sharing forum?  I know the Ignore was available there too.

Share this post


Link to post
Share on other sites
LORAdmin    0
5 minutes ago, B.Y.R.G. said:

Just checked......didn't see it unless it's in a different spot?  What about the Sequence sharing forum?  I know the Ignore was available there too.

Your account is in the same user group as my "user" account .. and I see it on that account. 

https://www.dropbox.com/s/ilhh1og1t2axorw/lor-forums-ingore-button.PNG?dl=0

Share this post


Link to post
Share on other sites
PhilMassey    62

Coffee shop ignore is back, at least in Chrome in Android. 

It is not back in the Sequence Sharing page. It was there previously.

Share this post


Link to post
Share on other sites
k6ccc    482
Just now, PhilMassey said:

Coffee shop ignore is back, at least in Chrome in Android. 

It is not back in the Sequence Sharing page. It was there previously.

You can't ignore the entire Sequence Sharing section, but you can ignore individual threads.

 

Share this post


Link to post
Share on other sites
LORAdmin    0
Just now, PhilMassey said:

Coffee shop ignore is back, at least in Chrome in Android. 

It is not back in the Sequence Sharing page. It was there previously.

My user account sees it there as well.

Will have to look into it later. 

Share this post


Link to post
Share on other sites
PhilMassey    62
43 minutes ago, k6ccc said:

You can't ignore the entire Sequence Sharing section, but you can ignore individual threads.

 

Understood.

Share this post


Link to post
Share on other sites
dibblejr    361
16 hours ago, k6ccc said:

You can't ignore the entire Sequence Sharing section, but you can ignore individual threads.

 

"Ignore" feature. I have only used it to ignore certain individual (s). Does the ignore feature mean less email reminders is that what most are using it for?

Also, it is back in both the Coffee Shop and Sequence Sharing at least on my account. Its at the top, big red button.

JR

Edited by dibblejr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×