Jump to content
Light-O-Rama Forums

Recommended Posts

I install my base software on a server on the X drive.  Software had problems installing.  Attached is screen shot of dialog box error.

 

596a53061c080_installS5errordialogbox.JPG.c41cd96a6263c21d27e39e6c452639ab.JPG

Share this post


Link to post
Share on other sites

Previous dialog box error wasn't due to network drive, got the same error installing on C drive, without changing any defaults. Attached is new dialog box error message.596a64a1e5ecf_installS5errordialogbox2.png.aa6f72940e68341f29d30c50b40633cf.png

Share this post


Link to post
Share on other sites
k6ccc    500

Followup on my JRW12 that Phil referenced.  That was actually an issue that it would not allow assigning the default LOR files location to a drive root.  I had originally assumed it was a issue with assigning a network drive, but I was able to confirm that it was a root of a drive issue.  In my case, the computers at the house are mapping the L:\ as a network drive on my server, and the software was reporting that to be an invalid location.  When I created for test a LOR-S5 directory under L:\ and specified that as the LOR default files location it worked fine.  Matt has already stated that this issue will be fixed in the next beta.

As for the failure to locate the path for the SuperStar sample, I saw that on both computers that I installed the S5 software onto.  I did not really consider that to be a major issue, but glad you brought it up.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×