Jump to content
Light-O-Rama Forums
Kathy Gizzi

Animation not showing my configuration

Recommended Posts

I purchased a pre-programmed sequence from LOR.  I've installed it and it is 68 channels.  I only have 16 channels to run.  I've loaded it into my sequence editor.  When I hit play animation, my picture of the configurations and named channels comes up with all of my lights drawn on.  However, when I actually hit the play button, my drawn lights disappear and do not show me what's playing.  HELP!  Also, when I click on file-I do not have an OPTIONS menu.  In the tutorial it states that I need to make them "talk to each other".

Edited by Kathy Gizzi

Share this post


Link to post
Share on other sites

I am assuming you are talking about your vis file. (Drawn lights) .lee

if so there is an option under file to select "simulation mode"

click on that. Then start the sequence.

if that doesn't work Che k your channel config .lcc file to ensure the .lee and your seq channel config are identical.

JR

 

Share this post


Link to post
Share on other sites
9 hours ago, Kathy Gizzi said:

I purchased a pre-programmed sequence from LOR.  I've installed it and it is 68 channels.  I only have 16 channels to run.  I've loaded it into my sequence editor.  When I hit play animation, my picture of the configurations and named channels comes up with all of my lights drawn on.  However, when I actually hit the play button, my drawn lights disappear and do not show me what's playing.  HELP!  Also, when I click on file-I do not have an OPTIONS menu.  In the tutorial it states that I need to make them "talk to each other".

Are you trying to use the Visualizer or the animation window?

 

SPaschall

Share this post


Link to post
Share on other sites
10 hours ago, SPaschall said:

Are you trying to use the Visualizer or the animation window?

 

SPaschall

11 hours ago, dibblejr said:

I am assuming you are talking about your vis file. (Drawn lights) .lee

if so there is an option under file to select "simulation mode"

click on that. Then start the sequence.

if that doesn't work Che k your channel config .lcc file to ensure the .lee and your seq channel config are identical.

JR

 

I am trying both, but I am so frustrated now, that I am about to throw the computer through a window!  I can't even find my drawn lights in the visualizer now and the simulation mode option is grayed out.  However, my configuration is not an lee file.  How do I open it and convert it to that for this purpose?  I have done everything thus far through tutorials and, to be honest, I think MANY steps were skipped!

Share this post


Link to post
Share on other sites

Welcome Kathy !   You have come to the right place.   There are many here who will help you get started.   I hope you can soon turn the frustration into fun!

 

Share this post


Link to post
Share on other sites
33 minutes ago, ItsMeBobO said:

Welcome Kathy !   You have come to the right place.   There are many here who will help you get started.   I hope you can soon turn the frustration into fun!

 

Bob, would you be able to do that tomorrow or Tuesday at some point?

Share this post


Link to post
Share on other sites

Monday is a work day for me.  I can teamviewer with you Monday evening or Tuesday morning, or today anytime. 

Share this post


Link to post
Share on other sites
18 minutes ago, ItsMeBobO said:

Monday is a work day for me.  I can teamviewer with you Monday evening or Tuesday morning, or today anytime. 

OK, let me see if I can free up some quiet time this afternoon.  I should know within an hour or so.  Otherwise, Tuesday works for me.  Are you sure though?  I hate to put anyone out.  Especially on a holiday.  What I would love to have happen is for you to walk me through running a pre purchased sequence start to finish.  I understand that's asking a lot, but I feel like that's the only way I'm going to understand this without driving myself CRAZY!

Share this post


Link to post
Share on other sites
7 hours ago, Kathy Gizzi said:

My configuration is an .las file right now and can only be opened in the sequence editor.

Try this if you can since I don't know how much you know about your software. Create a new musical sequence with the audio file from the programmed sequence. When creating the sequence use the .lcc file for your 16 channel setup. Once the grid is created open the other sequence, don't close the new sequence. Now if you know how to copy/paste copy a few channels from the pre sequenced grid and copy them into your newly made sequence. You should see the parts moving in your animation window. Hope this helps.

 

SPaschall

Share this post


Link to post
Share on other sites
2 minutes ago, SPaschall said:

Try this if you can since I don't know how much you know about your software. Create a new musical sequence with the audio file from the programmed sequence. When creating the sequence use the .lcc file for your 16 channel setup. Once the grid is created open the other sequence, don't close the new sequence. Now if you know how to copy/paste copy a few channels from the pre sequenced grid and copy them into your newly made sequence. You should see the parts moving in your animation window. Hope this helps.

 

SPaschall

Thanks SP!  ItsmeBobO walked me through most of my issues.  My problem was I was unable to use my sequence on my existing configuration because I had purchased the non-changeable version.  Redid my channel configuration using their sequence and I believe I am all set!

Share this post


Link to post
Share on other sites
4 hours ago, Kathy Gizzi said:

Thanks SP!  ItsmeBobO walked me through most of my issues.  My problem was I was unable to use my sequence on my existing configuration because I had purchased the non-changeable version.  Redid my channel configuration using their sequence and I believe I am all set!

Glad you got it resolved!

SPaschall

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...