Jump to content
Light-O-Rama Forums
dibblejr

Reoccurring SE Problem

Recommended Posts

Has anyone experienced the two issues I am having 1) SE just stopping in certain places while sequencing? Its happened to me about 10 times in a few months. When sequencing short words in face sequences is normally when this happens. It will also speed through the song and sound scratchy. Normally have to close down. All controls are greyed out. Wait about an hour and all is good. #2) SE freezes at the end of a long song. Worked on "Nothing Else Matters" Metallica, yesterday over 6 minutes long. Each time I let it play through to end it freezes at very end. No controls available, not even "X", have to restart computer. This is my brand new laptop but I experience the same probs on old laptop and desktop. Sorry long paragraph but when I hit enter button it deletes my previous typing. I addressed that issue before. ~ Thank you In Advance ~ JR

Share this post


Link to post
Share on other sites

I see many of the same symptoms as you do. Seems to me that as the channel count and or size of sequence increases the SE gets slower and slower to respond, including freezing up completely at the end of a song occasionally.

I also notice large increases in memory usage, which I think are large Undo's or clipboards being stored, which sometimes don't seem to be given back, resulting in eventually running out of memory perhaps, and then crashing. Saving the file, which also is starting to take an eternity, seems to release the memory back.

I have also noticed the scratchy payback issue occasionally, for years now. Usually stopping and starting playback once or twice seems to clear it out. Now waiting around for playback to start........that's another issue entirely.

  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, PhilMassey said:

I see many of the same symptoms as you do. Seems to me that as the channel count and or size of sequence increases the SE gets slower and slower to respond, including freezing up completely at the end of a song occasionally.

I also notice large increases in memory usage, which I think are large Undo's or clipboards being stored, which sometimes don't seem to be given back, resulting in eventually running out of memory perhaps, and then crashing. Saving the file, which also is starting to take an eternity, seems to release the memory back.

I have also noticed the scratchy payback issue occasionally, for years now. Usually stopping and starting playback once or twice seems to clear it out. Now waiting around for playback to start........that's another issue entirely.

Yes, sometimes like yesterday with Metallica it makes for a long day. You probably have more lights than I do with the face sequences. Funny how it never happened while sequencing everything else, for me only the faces. At first I thought it was bad MP3. Re download, run through audacity, playback = no scratchy sound. Normally just prior to happening as I listen to the words it will play back in warp speed, then after several attempts and making the playback scroll longer it will just freeze at the scratchy point.

At least its not just me. I just get used to it. Sometimes I need a break anyway.

Thanks for the reply

JR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...