Jump to content
Light-O-Rama Forums
caniac

S4 Visualizer - getting started guide

Recommended Posts

caniac    215

tinkered with this three years ago but not since so I am really grey on getting started.  Have imported my house pic in and need to outline my house (best way to do that), design a marquee prop if non available, Mega Tree.  these props are all RGB.

Share this post


Link to post
Share on other sites
dibblejr    377

Chet- I am sure some one will come beat me up for this but here is what I did.

Open Visualizer

You will be prompted to add image or select no image (you said you got this)

You can add the image or select to open an older VIS file so select your one you made

Now in the quick tool bar at the top of the page select "Draw string" or "Draw RGB string" cant remember, like you I am rusty at it.

Then just draw a line using the pencil tool. Each time you let go it will ask you to add the lights or something. I don't know how many time I screwed up before I got the hang of it.

Once done I imported it to PE.

I did my web and spiders along with my house.

Hope that at least gets you started.

JR

Share this post


Link to post
Share on other sites
TheDucks    28

The thing that trips me up about the Pencil tool , is the point is DOWN, not up like other draw progs that I have used..

  • Like 1

Share this post


Link to post
Share on other sites
dibblejr    377
1 hour ago, TheDucks said:

The thing that trips me up about the Pencil tool , is the point is DOWN, not up like other draw progs that I have used..

Yes, it makes it very difficult for my eyes to connect the final dot. Especially with a star. Had my wife terminate the points for me.

JR

Share this post


Link to post
Share on other sites
dibblejr    377

Chet, I forgot, the MT has wizards

Bob probably has an awesome Marquee file

JR

Edited by dibblejr

Share this post


Link to post
Share on other sites
caniac    215

don't I have to have visualizer setup in order to pull it into SS?

Share this post


Link to post
Share on other sites
dibblejr    377
21 minutes ago, caniac said:

don't I have to have visualizer setup in order to pull it into SS?

Yes

JR

Share this post


Link to post
Share on other sites
k6ccc    500

If you are using the Visualizer mode for layout configuration in SuperStar, then yes - you have to layout your show in Visualizer.

Looking back at your first post, nothing you are trying to do is difficult in Visualizer.  Are you doing your RGB in LOR pixels or via DMX?  It varies how you set it up.

 

Share this post


Link to post
Share on other sites
default    56

After you get a handle on Visualizer, I'd recommend using the SharpIn Tool by itsmebobo. It can really improve your crooked lines, radius, circles, etc... You can read about it here. There are included help / how to videos.

Alan...

 

  • Like 1

Share this post


Link to post
Share on other sites
caniac    215

ok, I am at an impasse.  have made my megatree for my Halloween display.  got the universes and pixels configured but when I put it in simulation mode and run the SE nothing shows up in the Visualizer window.

Share this post


Link to post
Share on other sites
k6ccc    500

If it's DMX (or E1.31), you must have the LOR control panel running.


Sent from my phone using Tapatalk, so blame any typos on Android!

Share this post


Link to post
Share on other sites
caniac    215

do I need to have the netowork config setup?  This is my new PC and I haven't done that yet.

Share this post


Link to post
Share on other sites
k6ccc    500

I don't remember. Normally the only time I use Visualizer to simulate a sequence is when the show is running on the show computer and I'm watching it using Visualizer on my sequencing computer. Can't hurt to set it up. Is your MegaTree using LOR networking or DMX?


Sent from my phone using Tapatalk, so blame any typos on Android!

Share this post


Link to post
Share on other sites
caniac    215
11 minutes ago, k6ccc said:

I don't remember. Normally the only time I use Visualizer to simulate a sequence is when the show is running on the show computer and I'm watching it using Visualizer on my sequencing computer. Can't hurt to set it up. Is your MegaTree using LOR networking or DMX?


Sent from my phone using Tapatalk, so blame any typos on Android!
 

for Christmas I will do one of each but for Halloween will only have the DMX RGB Tree running.

Share this post


Link to post
Share on other sites
k6ccc    500

Must have the LOR control panel running for DMX. E1.31 I assume?


Sent from my phone using Tapatalk, so blame any typos on Android!

Share this post


Link to post
Share on other sites
caniac    215
Just now, k6ccc said:

Must have the LOR control panel running for DMX. E1.31 I assume?


Sent from my phone using Tapatalk, so blame any typos on Android!
 

yup, no network config necessary.  when i did that it ran fine. thanks!!

Share this post


Link to post
Share on other sites
k6ccc    500

That was a VERY common issue when S4 first came out.


Sent from my phone using Tapatalk, so blame any typos on Android!

Share this post


Link to post
Share on other sites
caniac    215

Ok, next challenge.  Created a Marquee or at least I thought I did.  8 strands of pixels 50 pixels wide.  Can get the first strand to show up and config in VI but not the remaining 7 strands.  once done I will want to export the prop.  any help appreciated.

Share this post


Link to post
Share on other sites
k6ccc    500

Export the prop and E-Mail it to me and I'll take a look at it.
Jim at k6ccc dot org


Sent from my phone using Tapatalk, so blame any typos on Android!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×