Jump to content
Light-O-Rama Forums
brichi

Make Pixie4 work in DMX

Recommended Posts

brichi    10

So I have the following

Pixie4 (jumpers now on E1.27)

the USB to Cat5 LOR USB45 high speed adapter

Cat5 cable from LOR

 

but I cant seem to get DMX working, what else do I need? I have S4 pro version, added DMX channels, went through network config but I cant seem to get the LOR hardware config to see my Pixie4, It only sees it if I switch everything over to the LOR protocols in the software and on the Pixie, I am obviously missing something. Please help, thank you!!

 

Share this post


Link to post
Share on other sites
brichi    10

actually I got it to see it Dennis,

I made the crossover cable as per a youtube video for LOW pixies, finally got the red light solid on the Pixie4, went into hardware util and refreshed and now the unit shows up, I can turn the lights on and off 100% in hardware utility but now I am trying to get it to work in SE which I cant so far

I tried adding a device, DMX, universe1 with 512 channels and it wont work

Share this post


Link to post
Share on other sites
brichi    10

Here is a video showing all of my setup

Pixie set to E1.27, network setup right, open hardware utility and it detects the pixie4 and I can turn lights on and off yet in SE or PE when I add a dmx university and rgb pixels, I cannot get them to light up, "Control Lights" is active on both programs yet the strips don't light when I run a sequence. I have to be missing something but cannot figure it out

 

 

Share this post


Link to post
Share on other sites
dgtlpro    4
Here is a video showing all of my setup
Pixie set to E1.27, network setup right, open hardware utility and it detects the pixie4 and I can turn lights on and off yet in SE or PE when I add a dmx university and rgb pixels, I cannot get them to light up, "Control Lights" is active on both programs yet the strips don't light when I run a sequence. I have to be missing something but cannot figure it out
 
 

Try closing HU then see if SE will work. From your video I saw you had some e1.31 configurations. Which are you trying to use, the LOR high speed adapter or Ethernet?

Sent from my XT1585 using Tapatalk

Share this post


Link to post
Share on other sites
brichi    10

thanks for the reply, i did have the HU utility closed on a few tries but still no luck

following a few videos i watched i am using this USB-RS485-HS from LOR with a crossover cat5 right into the Pixie4, Changed the p4 jumpers from LOR to E1.27, red on pixie4 goes solid red recognizing everything and you can see i can use HU to turn stuff on and off but when i close HU and open SE, no luck

Share this post


Link to post
Share on other sites
dgtlpro    4
thanks for the reply, i did have the HU utility closed on a few tries but still no luck
following a few videos i watched i am using this yhst-1552586516070_2270_14607501 from LOR with a crossover cat5 right into the Pixie4, Changed the p4 jumpers from LOR to E1.27, red on pixie4 goes solid red recognizing everything and you can see i can use HU to turn stuff on and off but when i close HU and open SE, no luck

In your network preferences, change your settings from e1.31 to use adapter, then set the adapter to what comm port it is using, looked like comm 5 on your video.

Sent from my XT1585 using Tapatalk

Share this post


Link to post
Share on other sites
brichi    10

I went into that last night and the adapter did not show up even though obviously it is working, weird right?

Share this post


Link to post
Share on other sites
brichi    10

yeah, I'm not seeing the adapter in that spot. i was trying that first and then looked into it and saw some videos showing you can just use E1.31 and the adapter outputs IP address 239.xxx.xxx.xxx

 

this was one of them -

 

Share this post


Link to post
Share on other sites
dgtlpro    4
yeah, I'm not seeing the adapter in that spot. i was trying that first and then looked into it and saw some videos showing you can just use E1.31 and the adapter outputs IP address 239.xxx.xxx.xxx
 
this was one of them -
 

The LORHS will not output e1.31(Ethernet). You should be able to select use adapter and from the drop down select comm 5

Sent from my XT1585 using Tapatalk

Share this post


Link to post
Share on other sites
brichi    10

ok, ill check more into it when i get home tonight and report back, thank you so much for your help. to be continued......  lol

Share this post


Link to post
Share on other sites
k6ccc    497
2 hours ago, brichi said:

in this screen correct?

 

Screen%20Shot%202017-01-06%20at%208.16.1

Not for a Pixie.  The "Use E1.31" is for ethernet LAN connectivity.  Since the Pixie does not speak eithernet at all (it's RS-485 only), that can't work.  You need to have the "Use Adapter" checkbox and select the correct adapter.

Also note that if the the protocol jumpers are similar to the same jumpers on the CMB24D, they do nothing to change the protocol.  They only change the pinout for the RJ-45 connector.  If you are using a LOR adapter and a straight through Cat-5 cable, you need to use LOR position on the jumpers - regardless of LOR vs DMX protocol.

Last question.  Why would you want to handicap a Pixie controller so much by using it in DMX protocol?

 

Share this post


Link to post
Share on other sites
brichi    10

I wanted to program the visualized to use 100 pixels per channel which in LOR world you cannot, only in dmx world


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
k6ccc    497
12 minutes ago, brichi said:

I wanted to program the visualized to use 100 pixels per channel which in LOR world you cannot, only in dmx world

I remember that conversation a while back...

 

Share this post


Link to post
Share on other sites
brichi    10

I believe so, I have to check during the week when I have time to plug it all back in. Thanks for asking!


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×