Jump to content
Light-O-Rama Forums
brichi

Bad Ray Wu strip or Pixie4 cant handle it?

Recommended Posts

yes, in the hardware utility I had to go into the cosmic config and set to 100, I'm an idiot, I kept missing that when lloking through it. thanks guys

Edited by brichi

Share this post


Link to post
Share on other sites

So, now that you have that figured out.. Have you figured out how you blew the comm chip? 

Share this post


Link to post
Share on other sites

no but I'm afraid to plug in the RayWu strip taking this chance of blowing it again, everything with the LOR CCR's are working great. 

Share this post


Link to post
Share on other sites

If wired correctly there's absolutely no way that the ray wu light strip could damage the board. 

It's far more likely that static electricity from you would damage the board or that chip.

Share this post


Link to post
Share on other sites

ill give it another go, right now I tore it apart, Ill resolder on new connections and test. 

Share this post


Link to post
Share on other sites

Hi just something to think about if your buying more strips most people I know use the 2811 strip with 50 pixels  their on sale now at Holiday Lights Express .

Share this post


Link to post
Share on other sites

thank you, I was trying the 100 pixel ones for the arch but I don't see too much of a difference really so I'm sticking with the 50's most likely. the 60's look cool though if wrapping windows and such being its double the leds wrapped around

Share this post


Link to post
Share on other sites

Actually I have 3 100 count strips I cut them in half put 50 pixels in each arch.  (Have 6 )  using the 2 in white tube from McMaster  Carr like Johnson Family  I did try 25 pixels but I did go with 100 ct strips for my arches looks much brighter.  Using a sandevices E6804 to controll pixels 

Edited by Dennis Laff

Share this post


Link to post
Share on other sites

awesome Dennis, thank you, I did the same, ordered the same tubing, plan on doing 8 arches, ill do the second arch in 50 pixels to compare.

Share this post


Link to post
Share on other sites

I built 4 of those arches and I used the strips that are 16 pixels per meter. So 50 pixels ends up being around 11 feet of tubing. I'm using 2 DMX universes to run the 4 arches I only Power the strips from one side so the power is passed directly to the second Arch so I don't need power injection. I use the green 16 gauge extension cord wire from the controller to minimize Power Drop.

Share this post


Link to post
Share on other sites

thats my game plan, with 50 pixel or 100 pixel, 1 16 foot covers 2 arches, I want to do 8 arches so 4 strips, just debating 100 pixels or 50.  the 100 pixel strip seems like tinier pixels obviously not sure if they are brighter, I need to build one of each and compare

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...