Jump to content
Light-O-Rama Forums
Sign in to follow this  
default

LOR S4 4.3.18 has been released - Fixes Pixies Issues

Recommended Posts

LOR S4 4.3.18 has been released. It fixes the adding Pixie 2/4/8/16 to Sequence Editor. As of now the update is not listed on the Important Announcements Thread. Here is the link. Maybe this has been out for awhile but I missed it.

http://www1.lightorama.com/sequencing-software-download/

A link to the entire What's new Page here

http://www1.lightorama.com/downloads/4.3.18/help/whats_new.htm#4-3-18

Some Highlights.

Bug Fixes

 

When writing an SD card with the Hardware Utility, in some rare cases where the first sequence only had REGular LOR commands and a non-G3MP3 director was selected, a blank Enhanced file could be written to the SD card instead of regular commands.
In Superstar, when importing a visualization that forced a fixture to column 64 an error was incorrectly reported.  This error should occur only if the column if 65 or greater.
In the Hardware Utility, the 'Channel Mode' for Cosmic Color Ribbons was being incorrectly set.
In the Sequence Editor, if the user added a Pixie Device with Insert Device, in many cases the Unit IDs of the created channels were not incremented properly.
In the Hardware Utility, the progress bar when writing an SD card was not correctly reflecting actual progress.

 

What's New in Version 4.3.16

 

Bug Fixes

 

Alan...

Edited by default

Share this post


Link to post
Share on other sites

That's surprising that an official (not beta version) has been out for five days and no announcement. I see they have included a fix for a SuperStar bug I found with 4.3.16 beta (Brian fixed it within an hour of me reporting it, and sent it to me, but he did not know if it would make it into the next official release). Thanks guys! Unless there is a major reason, I don't upgrade my show computer during show season, so it will stay at 4.3.14 until sometime in January, but the other three computers will get this upgrade in the next day or two...

Sent from my Droid Turbo via Tapatalk, so blame any typos or spelling errors on Android

Share this post


Link to post
Share on other sites

Jim,

you bring up a good point, "if it ain't broke don't fix it" (at least now in the middle of Christmas Show season).

I too was surprised that it wasn't listed under the "Important Announcements" topic. It was pointed out to me by submarineguy in another thread. I looked it up and there it was. Since there has been issues with people adding Pixies to Sequence Editor I wanted to make sure they knew of the fix.

I'm sure we will find out it was a "oh crap, forgot to update the Important Announcement topic" I'm sure LOR is a little busy this time of year and this one got missed. heh I miss stuff all the time and I am not busy. :P

Alan...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...