Jump to content
Light-O-Rama Forums
Tony2535

Light controller

Recommended Posts

Hello I am a noobie also and having problems with sequence the lights do not come on for the sequence the little square at the bottom right is blue no other lor programs are running? The lights work on the setup program but not in sequencing program any help would be appreciated 

Share this post


Link to post
Share on other sites

If you can, provide a screen capture of what is displayed in the Sequence Editor when you click on Tools -->  Channel Configuration .  It should show how you have mapped the channels in your sequence to your controller(s).

Share this post


Link to post
Share on other sites

Make sure that the comm listener/control panel is running. There should be another LOR square open on the bottom lect of the task bar with a "CL" in it. Also ensure the "control Lights" is checked, Top menu "Play" then check "Control Lights."

  • Like 1

Share this post


Link to post
Share on other sites

thank you For your help I overlooked the unit was actually 02 not 01. Up and running now thank you for the insight 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...