Jump to content
Light-O-Rama Forums
audihere

Knight Rider CCR

Recommended Posts

Trying to do red KITT scanner on 2 horizontal CCR's.

Want wide red line with long faded black trail like this:

 

I thought I could use morphs, but when it reversed direction to second morph, the black tail is blacking on the previous red line.  Is there a transparency option?

Tried using Smooth Effects Shockwave (the transparency works), but it has leading faded black in addition to the trailing faded black tail. Looks better, but not perfect.

Thanks,

Chris

 

Share this post


Link to post
Share on other sites

I had to look way back in the forums for a post that I think may do what you are asking. You may have to fiddle with it for the tail.  Try it with a Tail of .025 or so. Experiment. 

Hope this is what you are asking for.

Alan...

 

Share this post


Link to post
Share on other sites

Actually I just tried this in Superstar. I got a better result in using Head State 1 set at 25, Head State 2 set at 0. Set the tail for .25. Add 1 going left, then at the end of that one add one going right. Seems to look like what you were asking for.

 

Alan...

Share this post


Link to post
Share on other sites

Alan, I tried your settings.  It still has a problem with opaque black covering the previous scan's red.

In the above video, you can see it never goes all the way off the screen.

So far, the best I have is a Smooth Effects Shockwave with 15 width at start and end, 2 accelleration, 1 color (red).  And then copy/paste back to back with reversed.  It looks much better as the transparence seems to not affect the previous scan.

But it doesn't match the video perfectly as there is a leading black to red gradient also, which is nice, but it's too wide.

Chris

 

Share this post


Link to post
Share on other sites

I did a red more with head length of 1 for state1 and state2. I then set the tail to be .35 seconds, and I made the more be .7 seconds long on the time ruler. I alternately do morphs in opposite directions and it looks very similar to the knight rider video you show.

What settings are you using in the morphs. If you send an email to brian@superstarlights.com I can remote into your computer. I would like to see for myself what is happening.

Share this post


Link to post
Share on other sites

I remoted into audihere's computer and I can see what he is saying. The settings using morphs that I used look pretty good, but there are some blackish pixels that get produced during the overlap. You have to look closely to notice it but it is there.

He showed me what he did using shockwave and I agree that I prefer the alternating shockwave.

Share this post


Link to post
Share on other sites

It's nothing too spectactular, but here's the Knight Rider lights I did tonight with my 2 CCR's.

Notice on a couple of the quick full white flashes a rainbow look.  I don't know if I have my controller set up to Fast?  In Sequence Editor, the Channel Configuration is grayed out as Regular?  Or maybe the white flash is just too short?

Chris

 

Share this post


Link to post
Share on other sites

Sometimes white can have a rainbow look when played to the actual lights. It is an artifact created by the hardware.

At least in some cases I believe it happens because there can be a slight difference in the time it takes for the red, green, and blue channel commands to reach the hardware. 

Share this post


Link to post
Share on other sites

I thought I saw in one of the tutorials there was a way to set the Network to a "fast" setting for the CCR's and the RS485 adapter?  It's grayed out in my Sequence Editor though.

Chris

 

 

CaptureSE.PNG

Share this post


Link to post
Share on other sites

I think you are referring to the network speed. To set the network speed in the sequence editor click on the Edit menu, then click on Preferences, then click on "Network Preferences".

The default speed is 57k. Set it to 115K or 500k and the data will get sent out to the controllers faster and things will be less prone to lag. But realize that older 16 channel controllers will not run at the 500k speed. So if you have older 16 channel controllers that are not gen3 then you will want to have 2 networks, put all your 16 channel controllers on a network and run it at 57k or 115k, and put all your pixels on another network and run them at 500k.

Share this post


Link to post
Share on other sites

I changed the network speed to 500k and that fixed the rainbow issue on the super quick ramp up and down to white flashes.

Chris

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×