Jump to content
Light-O-Rama Forums
Randy Martin

Gen 3 CPT-16pc controller problem

Recommended Posts

I have a problem with a controller it is a gen 3 with the green light and is a CPT 16pc. It worked fine for a number of years. The problem this year is it wont control the lights. SO

1.problem the green light will not stop blinking.

2. disconnected and hooked it up separate and searched in hardware and it finds the controller but green light will not stop blinking or will not control lights.

3. tried resetting controller buy moving jumper but when you do this the green light is to blink fast (my green light just blinks very slow all the time). Tried many times same results.

4. hook back up the hardware and search and the it finds it again same controller number. but still doesn't control lights.

5 Tried renaming controller and same results.

Any ideas Thanks in advance.

Share this post


Link to post
Share on other sites
PhilMassey    66

Did you try BOTH RJ 45 jacks, One or both may be bad.You could try the 4 pin phone jack. Never tried it but it should work.

You did try a different cable, right?

Share this post


Link to post
Share on other sites

is it the last controller inline? if it responds locally (green light goes steady when connected separately) and blinks on the daisy chain, it might not be the controller with the problem, but the one before it. Phils also on the same page with checking the cat5 but if it connects locally, at least one of the RJ45's are working.  

Share this post


Link to post
Share on other sites

I have tried both Jack's different cables and a different computer.

It was in the middle of a Daisy chain and the controllers after and before all work and this one will not control the lights on it. The green light blinks very slow but the controllers after has the light on steady

Share this post


Link to post
Share on other sites
k6ccc    499
3 hours ago, Randy Martin said:

It was in the middle of a Daisy chain and the controllers after and before all work and this one will not control the lights on it. The green light blinks very slow but the controllers after has the light on steady

If the controllers before and after are working fine, then the Cat-5 cables,and RJ-45 connectors are not the problem.  Off hand I would guess that the RS-485 comm chip on that controller has failed.  Open a case with LOR.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×