Jump to content
Light-O-Rama Forums
Sign in to follow this  
Wingrider

Is it safe to upgrade from 2.9.x to 4.3.x?

Recommended Posts

I have been running the old version with everything being rock solid until.... the logic board went poof 5 minutes into my setting up for 2016.  All I used the machine for was the display and it lasted 10 years.  Baaaah.

Anyway I'm having to start over and have the LOR folder saved and ready to go.  I am current on the latest version to I think 4.6 so that's done, and I've played with 4.x on my laptop but time to move to the fresh show computer.

Pretty much stick the Light-O-Rama folder at the top level and run the installer to let it do it's thing and that's mostly it?  Will the sequences all work once the comm port is sorted out and maybe some firmware updates on the controllers? 

Any help/suggestions appreciated.

-Doug

P.S. - I might cross post this to the S4 forum as this forum maybe pretty dormant.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×