Jump to content
Light-O-Rama Forums
2FST4GM

Light won't turn off at the end of the night

Recommended Posts

I'm running 1 show that I purchased from the LOR sequence store.  I wanted the show to run every 15 minutes and the lights to stay on static between shows. I made sure all the lights were on at the end of the sequence and unchecked the "turn light off at end" checkbox.  Then I created a delay of 746 seconds before running the next show which takes me to 15 minutes before starting over.  I have the show enabled in the scheduler to run from 5:00pm - 11:05pm.  The show starts fine, but the lights stay on past the ending time of 11:05pm.  Last night I had to turn them off manually at 1:30am.  I've tried disabling all power save features and sleep modes in Windows XP.  What could I be doing wrong?

Share this post


Link to post
Share on other sites

If you disabled the turn lights off at the end of the show that's the problem. Create a static animation show to run in between the scheduled shows and add it to the schedule. I actually have music that isn't great for sequencing that my static show runs to, in which case you would create a musical sequence for it, just no blinky blinky.

Z

Share this post


Link to post
Share on other sites

zvacman, I tried making an animation sequence because I didn't want the static light show to be to music, but that didn't work.  I guess it has to be a musical sequence that runs after the first musical sequence.  So then I tried to make a musical sequence without music, but it forces you to choose music.  Are you guys just making a blank mp3 with no sound?  Since I need it to be about 12 minutes, should it actually be that long or shorter and loop it?

 

Brian Mitchell, I have the Basic Plus version of the software so I can't use the Shutdown feature (among other features).  Its a good idea, I thought of it too.  I just can't do it that way right now.

Share this post


Link to post
Share on other sites

And if you make a 2nd show , exactly like the one you have but then with the disabeled lights at the end of the show on , and put that as the last show of the day in the sceduler?

will that work?

sorry for my bad english btw........dutch you know :P

 

Share this post


Link to post
Share on other sites

After my main show, I run a show that only plays an announcement for the hours the show is on.  That has all of the lights off.  Give that a try.

Walt

Share this post


Link to post
Share on other sites

Thanks all for you help.  I copied my sequence into a 2nd Show.  Then in the Editor, I made sure all the lights were off at the end and just to make sure, I also selected the checkbox to turn all lights off after each sequence.  I run my main show from 5:00pm-10:50pm.  My 2nd show runs from 11:00pm-11:05pm.  Then all the lights are off for the night.  This is great, I get the light show I always wanted and my wife gets her static lights and seeing the house all light up at once.  I can see this hobby becoming addictive!

Edited by 2FST4GM

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...