Jump to content
Light-O-Rama Forums
Mr.B

PE help

Recommended Posts

I have purchased the LOR software S4 Pro. A Pixie 8 controller and a normal CTB16PC controller. 

The Pixie is going to be used to run my roofline, 2 strings of 100 brilliant bulbs from Hoikday Coro. I am trying to set up my props in the pixel editor and not quite sure how to show the roofline on a 2D grid. I am confused on how to accurately diagram the roofline as some parts are the same elevation from the ground (around my garage) and other parts increase in elevation upto the peak of the roof (sides of the house). Should I use the Visulizer first or just the pixel editor props? Should I use the custom tab in the pixel editor prop menu?

I am using the 16 controller of a small tree with Led AC powered lights. Can I control this prop in the pixel editor too? How do I activate the enhanced LOR network?

Thanks in advance for any assistance.

 

 

Share this post


Link to post
Share on other sites

I recommend using a Matrix-Horizontal shape with a single string (i.e. 1 pixel high) for each segment of your roof line. Then create a group containing all segments of the roof line and set the group "arrangement" setting to "horizontal stack". Within the group, you will need to order the segments from left to right. Then you have your choice of applying effects to segments individually, or to the group (where the group acts as a virtual prop).

A roof line example is shown on page 18 of this presentation (from Expo 2016):

http://www1.lightorama.com/PDF/PE_Previews_2016.pdf

Matt

Share this post


Link to post
Share on other sites

Thanks Matt,

Prior to reading your message I did something similar. I used Lines and made several strands that were one the same gutter or eve. Should I use the matrix instead?

It worked well the first night, then last night about a third of the pixels (the first 15 and last 12 on each strand) started acting like a dumb RGB strand. I didn't change anything from the night before. Perhaps this is a bug in the Pixie controller?

Share this post


Link to post
Share on other sites
4 hours ago, Mr.B said:

I used Lines and made several strands that were one the same gutter or eve. Should I use the matrix instead?

A line with a single segment is the same as a horizontal matrix with 1 string - so no need to change.

4 hours ago, Mr.B said:

It worked well the first night, then last night about a third of the pixels (the first 15 and last 12 on each strand) started acting like a dumb RGB strand. I didn't change anything from the night before. Perhaps this is a bug in the Pixie controller?

In my experience, such effects are usually caused by moisture getting into the pixels or into connections between the controller and the pixels. It can also be caused by physical damage to the pixel strings - such as being hit by a ladder (yes, I've done that) or a tree branch.

Matt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...