Jump to content
Light-O-Rama Forums
Sign in to follow this  
SugarCreekLights

Pixel Editor

Recommended Posts

So, I gave in this year and decided to go big. Or at least probably bigger than I should have started with. Bought 10 standard 16 channel controllers and a city of lights. Haven't had any problems setting everything up. Timing consuming, yes.... But getting it done. I purchased a pixie16 and 16 strands of pixels and am contemplating incorporating something small into my show. For giggles, I created a leaping arch in PE but, for the life of me, can't figure out why I can't view, open, or play it in SE. I opened an existing sequence from SE in PE... Even created a new channel in the file prior to doing so. Added 6 leaps in PE, saved as, and then saved intensity file. Went to SE and nothing shows other than the original file and a copy with "lms" as the extension. Neither show anything other than what I had original created in SE. Am I missing something? I know you all are working hard on your awesome shows, but if someone could tell me what I am missing, I would greatly appreciate it!

Now, off to fix all the props that were damaged from the 50 mph winds we have been having over the last 8 hrs....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...