Jump to content
Light-O-Rama Forums
Sign in to follow this  
RockwellSt

BUGS 4.3.16 beta

Recommended Posts

Just started playing with the new 4.3.16 beta version. Thus far Pixie configuration and testing worked as expected.

One issue though- I noticed the sequence editor and visualizer are now hanging up. It starts out fine then eventually stops however the song continues to play while everything else freezes. Never had this issue until I loaded the Beta so it may be a potential bug. 

Share this post


Link to post
Share on other sites

I have a pixie16 on the way. Do we need 4.3.16 for anything other than the initial configuration?

Share this post


Link to post
Share on other sites

nope just to change the unit id and also I think if you add device in SE the pixie shows up

Share this post


Link to post
Share on other sites

I have the new Pixie 8 running two hundred lights on my roof line. After initial set up they worked well, then last night the first fifteen or so and last ten or so of each strand started messing up. Instead of fading colors the group acted like one pixel. Anyone else having this problem?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...