Jump to content
Light-O-Rama Forums
Mike H

LOR units beyond Unit ID 20

Recommended Posts

Mike H    0

Hi,

I've been a long time LOR user and this year I'm changing over to E1.31 this year and having one issue if anyone can help me.  I'm using my PixCon16 as a bridge from E1.31 to LOR.  It's working fine for most of my LOR controllers.  But I'm running 4 CCR units along with all my other AC (and some DC units) and I got to the point where I ended up with 1 AC unit and 2 CCR units having to be beyond Unit ID 20 (actually the AC unit I calculate to be at ID 24 with the last two CCR's after it.)

The problem I'm having is that the these last three units will not data sync when connected to the PixCon16.  I possibly could move the AC unit to be under the Unit ID 20 limit but the two other CCR's units definitely would not fit in the range.

So I don't know if I just don't have the PixCon16 setup correctly or not hooked up correctly.

On the PixCon16 settings I have the J3/J4 (DMX#1) UNchecked and the Port 1, 2, 3, 4 are all set to Universe 1, 2, 3, and 4 respectively.

I've tried checking on the J3/J4 checkbox but then I can't seem to get anything to sync that way.

All the jumpers on the PixCon16 RJ45 jacks are set to LOR.

I'm running my output cable from the PixCon16 J3 to the first LOR and will be daisy chaining them to the rest of the LOR units.  They all sync until it gets to the Unit 24 which at that point doesn't sync.

I am wanting to run my system off of a FPP just so I can separate the link to my computer so hopefully you can still help me with this.

I have opened a support ticket on this but was hoping maybe someone else could help me with this over the weekend so I can finish up this last issue with my display.

Share this post


Link to post
Share on other sites
k6ccc    500

I don't know anything about the PixCon, but the LOR software does not have a problem with it.

 

Share this post


Link to post
Share on other sites
Mike H    0

Well with a little other help I finally found the problem.  I did have to go to the second port of the PixCon16 which is Universe 2 on my settings.  I didn't realize that I needed to restart the unit ID's back over to 01 and on, on the new universe (like using a second LOR network).  Once I did that the sync light stayed steady and I was able to send a test sequence to the unit which appeared to be working correctly.  So I'm back working again.  Thanks for the responses.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×