Jump to content
Light-O-Rama Forums
Az. Mike

Wow lights SD card not running show time central

Recommended Posts

Purchased a pre made sequence and music SD card from wow lights with music ready to go . It will not play ,green  light on 16 ch . Controller in upper left blinks when SD card is inserted in show time central . SD card provided with show time from LOR will work 

Share this post


Link to post
Share on other sites

Id call Wow Lights Support and if Mike is available ask for him.

Be polite and I bet he will assist you.

JR

Share this post


Link to post
Share on other sites

Yes . I'm going to contact Mike , he provides great customer service and takes time to help. Being new at this I assume I needed to adjust something on the controller .  Show time central with SD card is a plug n play operation I thought  . I contacted LOR help desk and they just said "ask wow lights"  . I contacted LOR a month ago and asked if they could put music and sequences on to an SD card for me , they just said no . I didn't know if anyone did this , I found wow lights through the LOR partner list after contacting a lot of vendors  . At least if LOR didn't offer this service they could have directed me to one of their " partners ". 

Share this post


Link to post
Share on other sites
1 hour ago, Az. Mike said:

 I contacted LOR help desk and they just said "ask wow lights"  . 

We did?  What was your ticket number, please.

Never mind, I did find it.  You are confusing a couple of different products.  Our Plug-N-Show SD card is definitely 'Plug and play'.  When you order it with the Showtime Central with 1 or more controllers everything is pre-configured and works.  Put the SD card in and away you go.

BUT It appears that you only purchased the Showtime Central from us and NOT the plug-n-show SD card.  Instead you purchased an SD card from one of our partners.  Your system from us DID come pre-configured and ready for use.  However it is the SD card that makes things go.  We have NO CLUE how WoW lights programs its SD cards, and that is what you indicated is the problem.  Simply put, we can't support other peoples devices simply because we don't understand them.  

At that point we have to refer you to them.  We know our product is tested and pre-configured so the error is most likely their card.  Here is what will happen:

  1. They will let you know what the problem is with their card and fix it.  You will be running.
  2. They will let you know the card is OK and there must be something wrong with the equipment.  If that happens, you reply to your ticket and we will continue to troubleshoot the error.

As we explained to you a month ago (I was the one that replied to that ticket), we don't create SD cards for users.   HOWEVER we make it very easy for you to create them yourself from sequence in our sequence store.  My exact reply was:

" No sorry, that is not something we do.  However the Simple Show Builder is quite easy to use, and sequences downloaded from our sequence store come with an installer that makes using them easy.

http://www.lightorama.com/help/?simple_show_builder.htm "

 

 

Share this post


Link to post
Share on other sites
2 minutes ago, Az. Mike said:

815178

Sorry,  was in the process of editing my post when you posted.  My answer is above.

Share this post


Link to post
Share on other sites

Yes , I purchased the LOR SD card from LOR when I purchased show time central . I had "a gen 3"16 ch controller purchased around 2013 from  LOR . The LOR provided SD card works fine as advertised . The SD card from wow lights gets a green flashing light from the controller and won't play . Since I know little to nothing about the controller I was trying to find out if I needed to change something in the controller or show time central . The answer is no . Thanks 

Edited by Az. Mike

Share this post


Link to post
Share on other sites

So wow lights sent a 2nd SD card they tested before mailing . That one would not run on my  showtime Central either . They did remote support for me put their show on to the LOR SD card . The show then played . They said  something is wrong with my Showtime central if it won't play other SD cards . I'm not going to mess with it until after Christmas if I don't have to ,the show is playing now .

Share this post


Link to post
Share on other sites

Someone told me that Sandisk SD cards don't go well with Showtime Central. Who is the mfg of the SD card(s) in question?

Im just wondering.

I just got into the LOR before Halloween. When everything was connected I discovered my Mini Director was bad (brand new out of the box). It would play about 5 mins flawlessly and then it would skip, sounds get garbled and repeat the last 10 seconds or so non stop.

LOR had a rrplacement unit in the mail in no time, no questions asked. It was like a heat issue. After it would cool off a bit it would do the same thing.

Stand up support at LOR as well as WOW Lights.

JR

Edited by dibblejr
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, dibblejr said:

Someone told me that Sandisk SD cards don't go well with Showtime Central. Who is the mfg of the SD card(s) in question?

Im just wondering.

I just got into the LOR before Halloween. When everything was connected I discovered my Mini Director was bad (brand new out of the box). It would play about 5 mins flawlessly and then it would skip, sounds get garbled and repeat the last 10 seconds or so non stop.

LOR had a rrplacement unit in the mail in no time, no questions asked. It was like a heat issue. After it would cool off a bit it would do the same thing.

Stand up support at LOR as well as WOW Lights.

JR

 

I had problems with Sandisk. Since then, I have used Lexar & Kingston with no problems. 

I know that all LOR directors are recommended to use Kingston 4GB C4 cards. Buy extras from LOR anytime you're buying anything else.

Also, might try updating your firmware - just to be sure. 

& I have used Wowlights before. They're a great company. Surprised they didn't know about the Kingston recommendation. 

Edited by Mega Arch
  • Like 2

Share this post


Link to post
Share on other sites

I'll check the card when I get home, hope my show time central is okay. I ran it for 30 to 40 minutes with no problems . I'm still setting up the display in this damned hot Az. Weather ... . Yes wow lights and LOR are both good customer service companies . Thx 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...