Jump to content
Light-O-Rama Forums
avery255

Major issues!!! Please help....

Recommended Posts

So during my show I have RGB lights flickering randomly. When the show is off (not enabled) I have RGB lights that go on and off randomly. Then when I open up my control panel and look to see what control boxes are seen, it finds more control boxes than I have. I have 6 control boxes and it sees 11 and calls the extra boxes unknown device???

I originally thought the random light during the show were due to bad cat 5e cables. This happened to me last year and was an easy fix. Checked cables and they are all good.

Random lights flickering on and off while the show is off is a new one for me. Also control panel seeing more control boxes than I have is new to me as well.

My only guess is possibly a bad RJ45 filter or a possible firmware issue???

If anyone has any ideas please let me know.

Thank you in advance

Steve 

Share this post


Link to post
Share on other sites

One of the standards here. Do you have LOR network cable running right up next to AC power cord?  That can cause interference.  Keep the LOR network and AC power apart as much as possible.

 

Share this post


Link to post
Share on other sites

I always use the process of elimination to track down problems like this.  unplug all your cat 5 cables and then connect only one controller.  Everything working?  HU finding only one?  Good, now add another; same tests.  Eventually you will come across the one that causes your lights to do funny things and your HU to find nonexistent controllers.  Once you find that connection you can begin to trouble shoot it.   

Share this post


Link to post
Share on other sites

You can also run the LOR Verifier to see if any sequences have overlapping/duplicated controllers defined. 

Share this post


Link to post
Share on other sites

All good suggestions. After spending more time going through old forum posts and troubleshooting some of the same ideas suggested above, It led me to the LOR home page and found the firmware update section and low and behold the 2 controllers I was having issues with had firmware updates available. Updated the firmware on both controllers and all problems went away! This was the first time I have ever had to update any firmware, it it was easy and went very smoothly.  

Needless to say I am very relieved... on with the show!!!

thanks for the suggestions

Happy Halloween 

 

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...