Jump to content
Light-O-Rama Forums
Tim Storey

What files do I need to transfer to new computer?

Recommended Posts

I've installed LOR software on an old Windows Vista laptop to run my show. I always used my Showtime MP3 Director to run the show before but can't get it to work.
What files from my main sequencing computer do I need to put on my show computer?

Share this post


Link to post
Share on other sites

All you really need are your audio files and your .lms files. All the other files will be recreated when you open the .lms files again. Just make sure you put the audio files in the the audio folder and the .lms files in the sequencing folder. When you open the .lms files for the first time on the new computer you will have to map the music again.

Also, if you did any animation sequences then move the .las files as well.

One more thing, BACKUP, BACKUP, BACKUP.

Edited by Mr. P

Share this post


Link to post
Share on other sites

You will also need any image files you used. Perhaps your house image for the visualizer or any pictures you used in the Pixel Editor. Keep the old computer running until you're sure the new one is complete. LOR will prompt for missing files with an error message. 

Share this post


Link to post
Share on other sites

Tim,

What is going on with your MP3 director unit?  I'm currently working out some issues with mine.  First they don't like SanDisk SD cards.  LOR recommends Kingston cards. It  doesn't seem to like any SD cards even ones I have used in the past.  I don't think that the card is my issue anymore.  I am thinking I may have a bad cat 5 cable powering the unit.  The screen on the G3 MP3 director  has an error message that looks like TRI9.  This has stumped the help desk.  I sent in a photo of the actual message to see if they could decipher it for me.  I'm waiting a response.

 

John

Share this post


Link to post
Share on other sites

John,

The indicator light just blinks steady which means it isn't getting the command. About a year ago I sent the whole LOR1602W with the director to LOR. They couldn't find a problem with it. Sent me a  Kingston card when they returned it to me and thought it was either a corrupted card or a problem with my sequences, which is not the case. Everything works fine from my laptop. It never worked by using the director since then.

I opened another support ticket with LOR this month and got a couple of question answer responses, but no solution.  I finally just asked if they could send me a link to somewhere I could buy the right kind of SD card because I've tried the one they sent me and one I bought online. I'm not computer literate enough to understand what FAT means and in the original manual it says "SD cards must be formatted FAT16 (or just FAT)". All the cards I see online are higher than 16. So, stumbling around on my computer I tried reformatting my SD card. It still didn't work and I never heard back from LOR support. By the way, just FYI, my unit is an older model.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...