Jump to content
Light-O-Rama Forums
Sign in to follow this  
It's Expected Now

Maddening! Video starts on wrong screen every new sequence

Recommended Posts

I've seen several threads about this and none of them have an answer that works for me!  I have the latest version of the software and i'm running windows 10.  The problem is my video always starts super small, always on the primary display instead of the projector.  I move the video over to the projector manually (really, there is no setting for this?) and it plays there until the next sequence starts.  At that time it opens back on my primary display again.  I drag that over and it play to the end, and then once again when the next sequence starts it's back to my primary display.  It also won't stay fullscreen.  If I choose that option, it starts small every time.  If I resize it manually (really again?) it stays that size for the duration of the video, then when the next sequence starts, it stays the manually resize but goes to my primary display again which makes no sense.  I'm doing rear projection and the computer is 30 feet from the screen.  It's not going to be real easy to manually resize this thing once I have it on the big screen.  This totally sucks.  Please help, this won't work for my show in 2 weeks yikes!

Share this post


Link to post
Share on other sites

Did you set the video up in light o Rama sequence editor  for full screen and select which monitor to view video on?

Share this post


Link to post
Share on other sites
4 minutes ago, Dennis Laff said:

Did you set the video up in light o Rama sequence editor  for full screen and select which monitor to view video on?

I would love to do that but I don't see that option.  I have full screen but when I select it and save the sequence and close it, open it, it's off again.  I also don't see anywhere to set which screen to display it on.  Please let me know where to find that setting.  Thanks!

Share this post


Link to post
Share on other sites

in sequence editor . In tool  bar select edit.   Select Preferances . Select video Preferances .    Check Display video.  Check use full screen.   Click on select full sreen monitor and select sreen to display video 

Edited by Dennis Laff

Share this post


Link to post
Share on other sites

Awesome!  Thank you Dennis!  I found the settings where you told me, and set the monitor and now it goes to the right screen.  That setting is really buried no wonder I couldn't find it lol.  Thank you again.

Now I have set it up but when I play the show nothing happens.  If I use the sequence editor it works great on the 2nd monitor in fullscreen.  Hmmmm.

Share this post


Link to post
Share on other sites

Now you can switch the second monitor cable to your projector or get a splitter to send video to projector and also watch on second monitor ,that's what I do

Share this post


Link to post
Share on other sites
6 minutes ago, Dennis Laff said:

Now you can switch the second monitor cable to your projector or get a splitter to send video to projector and also watch on second monitor ,that's what I do

That's smart! Thanks so much for the tips.  I'm so used to being disappointed with stuff like this I was ready to just throw up my hands.  So far though , the LOR forum supporters have been really great!  And the software pretty much does everything I imagined.  Now that my video is working on the right screen i'm super thrilled!!! Thanks again!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...