Jump to content
Light-O-Rama Forums
lanopie

Instant sequence does not program all elements

Recommended Posts

When I try to use the instant sequence, it only programs some elements but not all of them. 

I do load my visualization file.  It does have 2 networks, it doesn't program any elements on Network 0 and partial on the Aux A network.

Any help would be appreciated.

Thanks!

Share this post


Link to post
Share on other sites

Are you saying that when you play it to the computer screen only certain elements have effects on them?

Or are you saying that when you play it to your actual lights that some element have no effects on them?

 

Share this post


Link to post
Share on other sites

When I play it on the computer.  I didn't try to export the sequence to the sequence editor.

Are you saying that it might not show all the elements through Superstar but would have programmed everything anyway?

Thanks!

Share this post


Link to post
Share on other sites

I exported the .sup to the sequence editor and the same results.  I can't test with the lights themselves because they are not installed yet.

Share this post


Link to post
Share on other sites

Sorry, what I was trying to determine is if it is an instant sequence issue or an export issue. It sounds like it is an Instant Sequence issue. It might be easiest if I remote into your computer and see what is happening. Send me an email to brian@superstarlights.com

Share this post


Link to post
Share on other sites

How do I select an individual prop (e.g., just one of my mini trees) to utilize and create an instant sequence?  I don't want to create an instant sequence for all my props (e.g., not include any rooflines/eaves, yard borders, or arches), but rather just for a selected prop or two (e.g., for one or two mini trees).

 

Share this post


Link to post
Share on other sites

There is no option to select an individual prop for instant sequence. However, in the middle of the Instant Sequence dialog box you can select a TCM for the rows you want to do instant sequence on, and select "None" for the rows that you don't want to do instant sequence on.

Share this post


Link to post
Share on other sites
1 hour ago, Ed K said:

How do I select an individual prop (e.g., just one of my mini trees) to utilize and create an instant sequence?  I don't want to create an instant sequence for all my props (e.g., not include any rooflines/eaves, yard borders, or arches), but rather just for a selected prop or two (e.g., for one or two mini trees).

 

Or just create another viz file with just that tree in it. 

Share this post


Link to post
Share on other sites
3 hours ago, BrianBruderer said:

 

There is no option to select an individual prop for instant sequence. However, in the middle of the Instant Sequence dialog box you can select a TCM for the rows you want to do instant sequence on, and select "None" for the rows that you don't want to do instant sequence on.

 

I just tried that, but it does not work as I might expect.   I think reason it does not work for me is because SS instant sequence assumes I have my lights in a horizontal matrix.  I don't have a matrix, but I have mini trees in the first 20 rows of the SS sequencing grid. So, I am 90 degrees off.

My four mini trees (each 20 pixels high, with 10 strands) are all in rows 1 - 20 of the sequencing grid.  The first tree starts at col 1, the second at col 11, the third at col 22, and the fourth at col 33 (so, one empty column between each tree's sequencing boxes).

I selected rows 1 - 20 on the instant sequencing window, highlighted a couple of seconds on the timing grid, and clicked on Sequence Selection.  The effects created are on a couple of trees, but also on other props in my display (which are also on the SS grid).

Maybe a capability of SS in the future . . . . . . . ?

3 hours ago, Mega Arch said:

Or just create another viz file with just that tree in it. 

That's true, but once I do that, I can't then sequence that tree in SS.  Also, I only want to use the instant sequence capability sparingly, and use SS for most of the effects on the trees.

Share this post


Link to post
Share on other sites
1 hour ago, Ed K said:

I just tried that, but it does not work as I might expect.   I think reason it does not work for me is because SS instant sequence assumes I have my lights in a horizontal matrix.  I don't have a matrix, but I have mini trees in the first 20 rows of the SS sequencing grid. So, I am 90 degrees off.

My four mini trees (each 20 pixels high, with 10 strands) are all in rows 1 - 20 of the sequencing grid.  The first tree starts at col 1, the second at col 11, the third at col 22, and the fourth at col 33 (so, one empty column between each tree's sequencing boxes).

I selected rows 1 - 20 on the instant sequencing window, highlighted a couple of seconds on the timing grid, and clicked on Sequence Selection.  The effects created are on a couple of trees, but also on other props in my display (which are also on the SS grid).

Maybe a capability of SS in the future . . . . . . . ?

That's true, but once I do that, I can't then sequence that tree in SS.  Also, I only want to use the instant sequence capability sparingly, and use SS for most of the effects on the trees.

What I do is both all & a single element. Then after exporting both to SE - copy paste from the tree only. Didn't mean to confuse the issue. 

Share this post


Link to post
Share on other sites
2 hours ago, Mega Arch said:

What I do is both all & a single element. Then after exporting both to SE - copy paste from the tree only. Didn't mean to confuse the issue. 

Ahh, thanks for the tip, I hadn't thought of it that way.

I'm still a little hesitant going down this path b/c I have four mini trees, but plan to had some more next year.  So, I think this would begin getting kind of busy with individual trees being sequenced using instant sequence.

 

Share this post


Link to post
Share on other sites

i am new to using the super star. previous years i used the LORCTB16 controllers. This year im totally redoing my light show and switching to smart rgb strips. I am trying to do some instant sequencing on my visualiztion file. every time i execute instant sequence and play it back in the SS only two stands have effects on them. im not 100 percent sure but i believe maybe a problem in the visualizer but not sure where to start. ive set all the universes and starting units for eachfixture. any help would be appreciated. 

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, josh meares said:

i am new to using the super star. previous years i used the LORCTB16 controllers. This year im totally redoing my light show and switching to smart rgb strips. I am trying to do some instant sequencing on my visualiztion file. every time i execute instant sequence and play it back in the SS only two stands have effects on them. im not 100 percent sure but i believe maybe a problem in the visualizer but not sure where to start. ive set all the universes and starting units for eachfixture. any help would be appreciated. 

Hey Josh, good to see you on the forum. I'm at the other end of the neighborhood. 

I don't do much in the way of RGBs, so I'm not a lot of help on your new venture.  

I do use SS to program some though and usually when something is grayed out or not playing, I've missed something or jacked myself with too many different files. 

So for starters, reimport viz file, open a song, open timing file and select the set freq spectrum. Then select the sequence all.

 Also, license level may play into the 2 strands issue.

Surely someone smarter than myself will help get you running down the right path.

Good luck and can't wait to view your show.

Daniel

 

Share this post


Link to post
Share on other sites

Ive tried reloading vis file. my ccr license is for 24 which should be good for 3500 channels. from what ive seen on the tutorials it should be working too. hopefully ill get someone to give some pointers. unitl then ill keep on trying. thanks for the response and look forward to seeing your display this year

Share this post


Link to post
Share on other sites

In the Instant Sequence dialog box click on the "Timing Map" button. In the timing map superstar should have automatically selected some frequencies for each row in the sequencing grid. If it did not, click on "Set Freq Spectrum" and it should select some frequencies for each row. Or you can set the frequencies yourself. You can set any combination of frequencies for each row.

If that is not the problem, post again to the forum.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...