Jump to content
Light-O-Rama Forums
Brucey

Extra grid row in Visualizer (4.3.14)

Recommended Posts

I'm converting a 12CCR display to a 12x50 CCP display.  Through Visualizer, I setup the prop exactly with the right channels/networks/etc (based off of one of the samples).  I imported the visualization into SS without an issue, and if I run the sequence through CCR mode, it looks great, but as soon as I put it into visualization mode, an extra row appears in the grid and all of my animations appear off by 1 row.

It's probably something simple and I'm completely overlooking it but any thoughts?

Thanks

extraline.JPG

Share this post


Link to post
Share on other sites

It looks like you are using a visualization with a globe at the top. Do you have a globe at the top?

Share this post


Link to post
Share on other sites

Yes I made one myself thanks to your instructions!

Share this post


Link to post
Share on other sites

The globe uses the row/column setting which you can get at using the superstar button in the prop containing the globe. Or it may be using the row and column keywords in the comment line of the prop.

Because the globe prop is using row/column settings, you should also use row/column settings for the tree. In the prop containing the tree, click on the superstar button and set row to 16 and column to 1. This should place the tree strings below the globe.

Also, when importing the visualization set the sequencing grid "max length" to 75 so there will be enough room for your visualization in the grid.

Share this post


Link to post
Share on other sites
2 hours ago, BrianBruderer said:

The globe uses the row/column setting which you can get at using the superstar button in the prop containing the globe. Or it may be using the row and column keywords in the comment line of the prop.

Because the globe prop is using row/column settings, you should also use row/column settings for the tree. In the prop containing the tree, click on the superstar button and set row to 16 and column to 1. This should place the tree strings below the globe.

Also, when importing the visualization set the sequencing grid "max length" to 75 so there will be enough room for your visualization in the grid.

Thanks for your help.  This 'fixed' the width problem but now everything got crunched up to 25 lights instead of the full 50 which was working before.  Any other settings which I need to change?

Share this post


Link to post
Share on other sites

Click on the File menu and select "Import Visualization"

When the "Import Visualization" dialog box appears be sure the sequencing grid "Max Length" has been set to 75 so there is enough room for your visualization in the grid.

Share this post


Link to post
Share on other sites

I did exactly as you recommended but still got the same error (see the screenshot of the setting and the pic of SS).  it almost looks like there's an offset issue somewhere that it's starting higher than at bulb 1 but I can't find anything set incorrectly.  Any other suggestions?  I'm very appreciative of your help!

 

pic2.JPG

pic1.JPG

Edited by Brucey
Added more info

Share this post


Link to post
Share on other sites

What is the error you are getting? The grid that represents the tree starts right after the globe ends, and then it extends for 50 pixels. How are you wanting it to be?

Share this post


Link to post
Share on other sites

I'm not getting any errors but the picture below shows the image actually offset too high but before I moved it over to pixels from ribbons, it was perfectly aligned. 

What I did was take the 24x50tree_8rowglobe_bottomcontroller sample, removed the last 12 fixtures, leaving me with just the 4 for the globe and then the 12 for the 50 node strings, updated it to my network settings, did what you recommended but keep getting the offset below.  Any other thoughts?

offset.JPG

Share this post


Link to post
Share on other sites

From your picture it appears you are saying that you want the 12x50 matrix to be even with the top of the sequencing grid. You can do that, but then you will need to move the grid that belongs to the globe, you would need to move it to the right, or move it to the bottom. You do not want them to overlap.

Perhaps it would be easiest for me to remote into your computer and you can show me how you want it to appear. Send an email to brian@superstarlights.com and we can set up a time for me to remote into your computer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...