Jump to content
Light-O-Rama Forums
Ed K

Setting the Folder where PE Intensity File is Saved

Recommended Posts

Although I specify, and save, my PE sequence to a specific folder on my hard drive, when I select File | Save Intensity File in Pixel Editor, PE saves the .lid file in a completely different folder, and PE does not allow me to specify the folder for saving the .lid file.

Does anyone know how I can specify the folder where PE saves the .lid intensity data file for my PE sequence?  Or, at the very least, how do I get PE to at least save the .lid intensity file inside the same folder that I am saving the PE sequence file?

 

 

Share this post


Link to post
Share on other sites

The intensity file must be in the same folder as the LMS/LAS file, or it cannot be played back. That is why there is no option to specify a folder when saving intensity data.

Matt

Share this post


Link to post
Share on other sites

Thanks, Matt.  I sort of figured that.  

But, here's what  PE does that confuses me (and which prevents me from saving both the PE sequence file and the PE intensity file to the same folder that I specify):  

1.  I save my PE sequence file to a folder that I specify, with File | Save As.  Good so far, as both the .lpe and .lms files appear in the folder I specify with "Save As".

2.  On subsequent File | Saves, PE saves my .lpe file to another folder, not the one I just specified with Save As.  I don't know where PE saves my .lms file.

3.  When I select File | Save Intensity File, PE saves the .lid file in another folder, not the folder in which I just selected with "Save As" for my PE sequence file.

 

 

Share this post


Link to post
Share on other sites

I guess, put another way, is there a way in PE for a user to specify the folder where all my PE files are saved when I use File | Save, and when I use File | Save Intensity File? 

 

 

Share this post


Link to post
Share on other sites

In PE, File > Save As makes a copy of your work; but after saving you are still editing the original file, not the new copy. For what you want to do, after a File > Save As, you need to close the file you are working on, then use File > Open to open the copy you just created with File > Save As. Does that make sense?

Matt

Share this post


Link to post
Share on other sites
On 6/3/2016 at 0:41 PM, Ed K said:

Thanks, Matt.  I sort of figured that.  

But, here's what  PE does that confuses me (and which prevents me from saving both the PE sequence file and the PE intensity file to the same folder that I specify):  

1.  I save my PE sequence file to a folder that I specify, with File | Save As.  Good so far, as both the .lpe and .lms files appear in the folder I specify with "Save As".

2.  On subsequent File | Saves, PE saves my .lpe file to another folder, not the one I just specified with Save As.  I don't know where PE saves my .lms file.

3.  When I select File | Save Intensity File, PE saves the .lid file in another folder, not the folder in which I just selected with "Save As" for my PE sequence file.

 

 

The .lms file is your SE file created in the sequence editor. It most likely is in your light o rama folder under sequences. You can specify where that file goes but it keeps things simple by keeping it in that folder.

SPaschall

Share this post


Link to post
Share on other sites

SPaschall,

Thanks for helping with this.  

It's not the SE files, nor the the folders used by SE, that are causing me to stumble.  Rather, it's where the .lid file produced by PE is saved when I use File | Save Intensity Data.

Here's my issue:

1.  In PE, I specify the folder where I want to save my .lpe files, by using File | Save As. 

2.  When I subsequently go to create and save an intensity file from PE, using File | Save Intensity Data, PE saves the .lid file in ANOTHER folder, not the one I  just specified  earlier for the .lpe file using File | Save As.  In other words, the .lid file is not in the same file as my most recently saved .lpe file.

I say this all the time:  I must be missing the obvious.  

Ed

Share this post


Link to post
Share on other sites

Matt,

I should have ready your post more carefully.  I understand now what you're saying.  What triggered my brain was your note that a COPY is made:  which is why PE defaults with "- Copy" at the end of the filename.  I know where to change this defualt suffix, but that's what finally triggered this for me.  When I get to my show PC, I'll follow your instructions, and all should work well.

Of course, I only really understood what Matt said AFTER I replied to SPaschall's post.  Sorry about that, SPaschall.

I'll post here again after I get to my show PC and follow the correct steps for saving in a new folder.

Share this post


Link to post
Share on other sites

I followed the clear explanation from Matt, and just like he says, all works fine now.  File | Save As allows a user to make a backup copy in a specified folder (as with all Office apps).  But different from how Office works, in PE, you're still working on the original file in the original folder.

So, I closed the PE file that I had just made a copy of in a specified folder, then opened the "copy" I had just made to a specified folder.  When I then created the intensity data file (File | Save Intensity Data), PE saves .lid file in the same folder that contains the "copy" of my .lpe file.  This allows me to work on the .lpe file in the folder I use for PE sequences.

Thanks for the help.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...