Jump to content
Light-O-Rama Forums
Ed K

Mini trees and all other fixtures in the same SuperStar file

Recommended Posts

Smooth effects have a clipping rectangle. Click on one of the smooth effects you have created, look at the bottom of the smooth effects dialog box and I suspect that "Manual Clip" is selected and there is a yellow rectangle around the first mini-tree. This makes it so that the smooth effect will only appear within that yellow rectangle. You can use "shift + left mouse drag" to define a clipping rectangle around the other mini-tree.

Or you can select "no clip" and the effect will not be clipped.

If that does not address the problem you are having let me know.

Share this post


Link to post
Share on other sites
2 hours ago, BrianBruderer said:

Smooth effects have a clipping rectangle. Click on one of the smooth effects you have created, look at the bottom of the smooth effects dialog box and I suspect that "Manual Clip" is selected and there is a yellow rectangle around the first mini-tree. This makes it so that the smooth effect will only appear within that yellow rectangle. You can use "shift + left mouse drag" to define a clipping rectangle around the other mini-tree.

That was it, thanks.  I added this to my notes so I don't forget (I now vaguely remember that you mentioned this setting in one of your other posts).

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...