Jump to content
Light-O-Rama Forums
jimswinder

Starting Pixel Number

Recommended Posts

Thanks for more suggestions.  I had made the SuperStar row/column assignments earlier, but it did not correct my problem.  It's frustrating because I have such a plain vanilla prop in Visualizer, and its the only prop or fixture in Visualizer.  But it won't import as 10 cols, 20 rows into SuperStar. It used to, before I split vertical #9 up (to remove my Visualizer error).

 I assigned the row/column to the two individual fixtures within the prop, 9a and 9b:

  (1) Vertical #9 runs from the bottom to the top (pixels 161 - 170, then pixels 171 - 180)

   (2)  I assigned 9a (which holds the first ten pixels from the bottom) to Row 11, Col 9

   (3)  I assigned 9b (which holds the second ten pixels at the top of the vertical) to Row 1, Col 9.

I imported the V file into SS, but still get 11 columns.  9a and 9b have their own columns, and have just 10 rows each (their number of pixels).  The other nine columns are 20 rows, as they should be. 

I'm literally stopped in my tracks from proceeding with LOR apps.  I  must be overlooking the obvious b/c it's not likely that I'm the the only person that has ever run across this issue.  

BTW, this is why I start so simple with each step I make in LOR -- I want to make sure I get by each speed bump before I develop too much of my project inside LOR.

 

Share this post


Link to post
Share on other sites
18 hours ago, Ed K said:

This suggestion gives wrong results in SuperStar.

I just had to implemented this exact solution (split one fixture into two fixtures, in order to handle pixels # 171-200 of my 200-pixel mini tree.  The solution works in Visualizer, but will not import correctly into a vertical sequencing grid in SuperStar.

Background:

Before I made the change, my 10-vertical, 20 pixels per vertical mini tree imported perfectly into SS, when I selected:  (1) Vertical, and (2) Max length = 20, in the Sequencing Grid section of the Import Visualizer file window.  I got a 10-column, 20-row sequencing grid for may 10X20 mini tree.

However, Visualizer would not "Play" because my 10X20  mini tree exceeded 170 pixels in the first of two universes for my tree.  

To resolve, I made the split noted above (mine was to 9a (universe 10) and 9b (universe 11)).  But, when I import this revised V file into SuperStar, I get a SS sequencing grid with 11 columns, not 10, and two of the columns have just 10 rows, not 20.

Anyone have a suggested fix?

The problem you're experiencing is that SS thinks it's 2 fixtures (It is) However, because SS was designed originally for a matrix, it has a few nuances. 

To make your prop work as you need it, Brian explains what needs to be done here: 

The first set of instructions, if followed, will give you a single line in the grid for the 2 fixtures.

The comment has to be formatted exactly like his instructions, ie.,  superstar matrixlength=20

There is only one space in the string, between superstar and matrix. No spaces anywhere else.

Edited by Ron Boyd

Share this post


Link to post
Share on other sites
1 hour ago, Ron Boyd said:

To make your prop work as you need it, Brian explains what needs to be done here: 

Ron, thanks for the reply.  I  will look more closely at what he provided in the post you just gave me.

Last night, Brian gave me a solution, which is at  

 It was an obscure, undocumented requirement that I missed (shame on me).  Brian was very cordial, and pointed out that there is no way I could have known.  It has to do with adding a comment, literally a text string, into the comments field of a fixture (in my case, a mini tree).

With the two requirements Brian pointed out for my simple prop, I can now get the mini tree into a proper sequencing grid in SS.  The two requirements combined are really good information that I've now fully documented in a Word file for posterity (and my forgetfulness).

But, as you''ll see in a post I just added a few minutes ago, the Smooth Effects in SS are not working properly on the second of two mini trees I imported correctly from Visualizer.

So, I've asked for more help from Brian.  Not sure if you know what the setting is that I'm missing.   I really like SS, as it disguises a lot of detail, but there are some tricks at using it I just don't know.  

Share this post


Link to post
Share on other sites

Geez,that was Brian's response to me that you sent.  I just noticed that now.

Share this post


Link to post
Share on other sites

I had read through the whole thread, but never even thought to look at "Who" posed the question. I s'pose it was you.

Alright, for your last question.

If you load up the minis in SS, and click on, say the bottom pixel on each column one at a time, do they show up in the right order, or is one at the opposite end? Ahh! this one's hard to explain. Let me grab a screen cap or do a quick drawing to try to show a visual reply. Be back in a bit.

Share this post


Link to post
Share on other sites

Yeah, that was me, but then I was too dense to see that you had re-posted my post.

Let me try what you just asked, and get back to you.

Share this post


Link to post
Share on other sites

Yes, I can click on  any pixel in the grid, and it's the correct pixel on the trees.  That's always been working, luckily.

My problem now is implementing all Smooth Efffects (shockwave, spiral, and fan), images, and text.  They all want to work as though there is just one tree, and that tree is the left mini tree.  

E.g., I just have two mini trees in SS.  I put one of these smooth effects into tree #2 (which is columns 11-20 on grid).  When played, nothing happens on tree #2, and I get some, if any, remnant effect on tree #1.  It appears to be treating both trees as one tree, or even one matrix.

Scenes and morphs all work correctly.

Share this post


Link to post
Share on other sites

Ahh! do you know about Manual Clip and No Clip?

In the pop-up box for any of the effects, there are 2 radio buttons/circles. One says "No Clip" and the other says "Manual Clip"

Select Manual Clip. Start in the upper left corner of one of your trees, Hold the shift key and click and drag to the lower right corner of the same tree. Now add your effect and see if that works.

Edited by Ron Boyd

Share this post


Link to post
Share on other sites

No, don't know about clipping.  Sounds like I need to learn.

Share this post


Link to post
Share on other sites

I put in the post above but here it is again by itself

In the pop-up box for any of the effects, there are 2 radio buttons/circles. One says "No Clip" and the other says "Manual Clip"

Select Manual Clip. Start in the upper left corner of one of your trees, Hold the shift key and click and drag to the lower right corner of the same tree. Now add your effect and see if that works.

Share this post


Link to post
Share on other sites

Great suggestion!  I just manually clipped a Smooth Effect on my right mini tree, clicked Modify, and played the sequence.  It works!

Thanks so much for helping me.  

  • Like 1

Share this post


Link to post
Share on other sites

You're most welcome. I love me some Superstar for sequencing. Always happy to help someone using the program.

Share this post


Link to post
Share on other sites

Ron, I just visited your website.  What a great display you have, and two mega trees!  You've done a lot, and share a lot on your website. Lots of effort you must have had in the planning, building, wiring, powering, testing, sequencing, testing (did I say that already?), etc.  

Thanks again for your help.

 

  • Like 1

Share this post


Link to post
Share on other sites

Ron, would it be possible to get the link to your how-to on the fan project ?

 

Thank you,

Jim

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, Rockhammer53 said:

Ron, would it be possible to get the link to your how-to on the fan project ?

 

Thank you,

Jim

https://onedrive.live.com/redir?resid=83B536A0039A40FE!5425&authkey=!AEYnVYGgz3sbhhk&ithint=file%2cpdf

I did a bit of re-wording on some of the how-to. Glad you asked about this. I did not know the link on the website was not working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...