Jump to content
Light-O-Rama Forums
mrbishop02

Comm listener & Control panel issues

Recommended Posts

Ok. to begin with I am on 3.11.2. Have been for quite some time. Have several RGBs and 64 Ch of regular lights, and I have ran flawless until now. I have a new Desktop running the show. with I7 processor and 4G memory, and there is nothing else installed on this computer.. Also.. it is NOT connected to the internet in any way.

The issue usually shows up in the first couple of songs on a 8-10 song loop. But never at the same song. I cant tell exactly what's happening, but my control panel says "not responding" and the comm listener has closed the window. It may come out of it in 45 seconds to 2 min and then it may not. I can close control panel and start it back and the show carries on. I have rebooted the computer and it doesn't seem to make a difference. Ive been running the show since the day after Thanksgiving and had no issues until a night or so ago when this started.

Any Ideas?

Share this post


Link to post
Share on other sites

How do you close the comm listener down. As long as my computer is on, the comm listener is running, even with nothing connected to the computer. I understand that when I go the configure a pixcon 16 that even the comm listener must not be running. I close the comm listener window and it pops back on in a few seconds.

 

Thanks 

Share this post


Link to post
Share on other sites

On the LOR light bulb on the lower right corner of your desktop (sorry I can't remember the proper name for that right section of the task bar), right click your mouse and select unload Light O Rams.

Share this post


Link to post
Share on other sites

Thanks K6ccc. Figured how to load it back too. I will no doubt forget how to do when it comes time for me to setup the Pixcon 16.

Share this post


Link to post
Share on other sites

I've never in 5 years of running LOR, never seen the comm listener running.  I got a new laptop (not new, just new to me) that I plan to use next year to run my show.  I downloaded LOR and now I see the comm listener and can't get it to go away either.  I will try to "unload LOR" as you suggested....but is it necessary?  I don't mind it running, I just thought it was odd.  I purchased and waiting for my first Falcon board to come in.  I will need to configure it and all that.  So for the pixcon16, you said that the comm listener cannot be running when you configure it?  Is that true for the F16v2?  If I do need to unload LOR, what did you do to reload it?

Share this post


Link to post
Share on other sites

Prior to S4, the Comm Listener was only needed for DMX or E1.31.  With S4, almost all comm goes through the Comm Listener, so it starts as soon as the control panel is started.

 

I don't know about the Falcon, but The SanDevices controllers don't care if the Comm Listener is running for configuration.

 

To start the comm listener, start the control panel from either the start menu or desktop icon (if you have the LOR icons on the desktop).

Share this post


Link to post
Share on other sites

I am new at using the Pixcon 16. I am not too computer smarts either. I am suppose to get my power supply this Saturday and was going to try to set it up. If I need to update the firmware as the instructions say, I need to shutdown the LOR tray to disable the Comm listener. How do you get to the network config. file if LOR is unloaded? I've read the instructions a number of times and just don't know if I can get to the network configure program with LOR unloaded. Any advise would help.

Thanks

Share this post


Link to post
Share on other sites

Start it from the start menu.

Sent from my Droid Turbo via Tapatalk

Share this post


Link to post
Share on other sites

I just updated my show computer. CommListener starts and the window stays open, but minimized.  Is there any way to stop the window from showing in the menu baron the bottom of the screen?

Share this post


Link to post
Share on other sites

It will be there any time the control panel is running - and needs to be. Just ignore it.

Sent from my Droid Turbo via Tapatalk, so blame any typos or spelling errors on Android

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...