Jump to content
Light-O-Rama Forums
Stan B

Animated Sequence on SD Card

Recommended Posts

I have 16 mini trees in my display. Having problems with

 

the blue lights on the trees. I have tried to configure an

 

animated sequence to isolate just the blue trees, turning

 

on just the blue trees

 

Am using a director and no matter what I try I cannot 

 

get the sequence to play through the director.

 

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

I've never used a director, but on at least one other thread, there were comments about the director not able to play an animation sequence with more than one track.  I have no way of knowing if the statement is accurate, but that is what was said...

Share this post


Link to post
Share on other sites

I just did up an animation sequence for my work party and ran it through the MP3 Director no problems.  Create and save your animation sequence.  Fire up the HU and run through the steps to save it to the SD card.  Director units can be picky on the type of SD card you use.  If you are having issues try another card. 

Share this post


Link to post
Share on other sites

I usually call the new animation sequence "All Lights On" 1 minute.  Then I make another & call it all lights on 2 & so on. I never just picked say 4 trees before but I did forget to colour in some channels & so they never came on but the ones coloured in came on.

 

Like Jim said sometimes some sd cards will not play in the directors units. Try Lexar, or Kingston, or staples sd cards.

Edited by lightzilla

Share this post


Link to post
Share on other sites

Thank you Jim and lightzilla !!!!! It was the SD card.

 

I tried a Lexar card and the animated sequence 

 

is running fine.

 

Thanks Again

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...