Jump to content
Light-O-Rama Forums
rodneymanuel

Can't get enable show to work - comm problem

Recommended Posts

I can get all of my sequences to run in the sequence editor fine.  Controllers respond fine as does the alphapix 16 for the CCRs.

 

I close the sequence editor and open the control panel, which gives me a red light bulb in the task bar.

 

When I right click on the red light bulb, and attempt to click on enable schedule, I get an error stating:

 

"Show cannot be enabled because the comm port is already open.  If the light o rama Hardware utility is running, shut it down and then enable shows."
 

I do not have the hardware utility open nor do I have the sequence editor open.

 

Any help would be greatly appreciated.

 

Thanks in advance.

Rodney

Share this post


Link to post
Share on other sites

I may be wrong, but I think this error is because maybe the sequence editor is still open when your are trying to run the show scheduler on your show

Make sure they aren't both open at the same time

Share this post


Link to post
Share on other sites

I would try rebooting your computer and then enabling your show.  That should clear anything that was holding the Com port open.

Share this post


Link to post
Share on other sites

Reboot, or check task manager for other LOR applications.  It could be the Hardware Utility, or Sequence Editor, or...  Maybe others.

 

Once you close down all the LOR applications, the LED on your controller(s) should go back to flashing slowly, like twice per second, just like if it wasn't plugged into the PC.  If that light is still on steady, some application is still running and has the controller's attention.

 

-Matt-

Share this post


Link to post
Share on other sites

Did anyone find a resolution to this? I have the same problem. Even after a reboot, I launch the LOR Control Panel, try to enable shows and get the same error.

Share this post


Link to post
Share on other sites

For what it's worth.

 

I uninstalled the software for my battery backup and problem solved.

Share this post


Link to post
Share on other sites

Similar issue... I created a couple of musical sequences and saved them.  I opened the LOR Control panel and the status is "Schedule play is off".  I click on COMMANDS and found "Enable Schedule" to be grayed out. No other LOR programs are running (other than the LOR Comm Listener and the Control Panel.  I have been unsuccessful trying to "Enable Schedule" so I can run my show.  I know if I RESTART the PC, it will allow me to "Enable Schedule".  When I do that and use "Disable Gracefully..." to stop the show, it causes "Enable Schedule" to be grayed out and I can't not enable a show.  What's up?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...