Jump to content
Light-O-Rama Forums
Leroy Thompson

4.0 Running sequences made on older versions?

Recommended Posts

S2/S3 sequences will run on S4 with no problem.

 

(For the record, a higher version may not run on a lower version, but lowers versions have always been able to run on higher ones.)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...