Jump to content
Light-O-Rama Forums
Sign in to follow this  
Steve Constantino

SC08 PE Crashes when loading audio file

Recommended Posts

Report Number: SC08

Module: Pixel Editor

Software Version: 4.1.2

OS Version: Windows 7 (64 bit)


I get the following error when I open PE and try to open a new sequence.
 
 
 
 
 
Steve

post-1852-0-12613300-1438395386_thumb.pn

Share this post


Link to post
Share on other sites

I am still having this problem. Audio file opens fine in SE but crashes in PE. I have tried renaming the audio file and changing its location but it still crashes.


Steve

Share this post


Link to post
Share on other sites

Thanks for sharing your audio file Steve. The fix will be part of the next release.

 

Matt

Share this post


Link to post
Share on other sites

I had the same issue.. I didn't have time to get you the files.. sorry Matt,   It sounds like you got it.. but too late for me to wait on another release... (unless it is tomorrow)..

 

I think I have about given up on PE for this year.. Not many effects and it is getting too late to keep vasilating.  This audio issue was the icing on the cake, so to speak..

Share this post


Link to post
Share on other sites

Thanks for sharing your audio file Steve. The fix will be part of the next release.

 

Matt

 

This bug fix is part of today's 4.2 beta release.

 

Matt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...