Jump to content
Light-O-Rama Forums
bhunt240

singing monsters problems....

Recommended Posts

i will take a video and post it to better explain my problem....

i purchased 14 sequences from holidaysequences.com and i love them i watched all his videos etc, i got the singing monster props and made them fit the correct channels and so on but when i play the downloaded sequence it looks like crap, granted he has the big rope light looking faces and i have the monsters from holidaycoro i figured the mouth movements would all be fairly close....

i have been working for 3 days on 1 sequence and i still cant get anything to properly align or look half way decent

 

i changed his channel config a little and

(original)

eye

eye lid right

eye lid left

top mouth

middle mouth

bottom mouth

O

E

 

(my version to work with the monsters and 8ch)

Face (outline)

eye

eye lids

top mouth

middle mouth

bottom mouth

E

 

i did add a channel above the eyes for the face on the sequence and set all the channels correctly to my controllers...

faces 1&2 are on controller #9

faces 3&4 are on controller #10

 

do i need to get a refund on them and order only from holiday coro or from fellow singing monster sequencers???

 

STUMPED AND BUMMED

these wer the big additions for this year lol and the main focal point of our Halloween display

Share this post


Link to post
Share on other sites

update i tried the singing trees and they work great! so i must have a problem with either my sequence cant be interchanged with the monsters or... i need to download a new prop??

Share this post


Link to post
Share on other sites

I have sequences for faces from Holiday Coro and holiday sequences.com! I have them both working on my faces, but the order of the channels is different so I copied and pasted each channel. If timing is the problem, make sure you paste by "time", not cell. Don't know if this helps.

Share this post


Link to post
Share on other sites

Anytime I've had problems with purchased/shared singing faces, it's always been that several channels were not set right or a channel for one of the face actions, was also being used on another light element by mistake.

Ccould star a new sequence...importing a onfiguration file that you know works..HC Singing Trees.  Then on the singing monsters sequence, add the outline, combine the l/r eye and make sure all 8 face movements are in the same order as your config file.  Then copy the monster face rows, into your new sequence and see if that works.

 

BTW, I use the Animation Tool instead of the visulizer.  With lorge faces and no photo background, makes it easier for me to zero into which channel may be having an issue.  For me, it was hard to see what was actually happening in your visulization.

Share this post


Link to post
Share on other sites

This is a DIY hobby with little standardization.  

 

Anytime you are graciously given or buy someone's artwork, its best to first look at the channel set-up closely to see how it matches your configurations, then cut and paste the appropriate lines of programming (or a even couple of lines at a time if they match) into your NEW sequence.   It cuts down on your troubleshooting.

 

It looks like you have some customization to do on the face outline vs individual eye work.     On the bright side, those tweaks should be quick.   The mouth movements themselves are the most difficult aspect and time consuming aspect of the monster faces.

 

Good Luck Amigo, you'll be displaying that sequence in no time.    

Share this post


Link to post
Share on other sites

Are you trying on the actual faces? Or in the visualizer? I've always had really bad lag on the quick mouth movements on the visualizer when doing mine. The thing that helped was to turn of move grid with play.

Share this post


Link to post
Share on other sites

A couple things I'd suggest:

1) check the controller and channel that you have assigned to the prop file in visualizer for the skull, they must match what you have in SE.  Based on the short look at your SE screen in the video and what you stated in your original post,  the Skull's channels in the prop in visualizer should be:

Outline - Controller 9 channel 1

Eyes Open - Controller 9 channel 2

Eyes Closed (eyelid) - Controller 9 channel 3

Top Mouth - Controller 9 channel 4

Middle Mouth - Controller 9 channel 5

Bottom Mouth = Controller 9 channel 6

O Mouth - Controller 9 channel 7

E Mouth - Controller 9 channel 8

 

The reason I suggest checking the assigned channels in the prop file is because in the video, multiple mouths appear to be firing on the skull at exactly the same time but on the little bit of the SE screen that you displayed in the video they should not be.

 

Also, on the Skull, you have eyes open and also eyes closed(eyelids) both active at the same time in SE thus when displaying in the visualizer you see the round outline for the eyes and also the eyes closed lights are displaying. 

Share this post


Link to post
Share on other sites

iv went over everything many times this being my 3 year lor and over 200ch im familiar with making sure all the channels match accordingly, i got  the trees to work great and the monsters do too it just drives me insane that during the O face on all 4 monster the upper lip seems to stay on for whatever reason... im going to rock it up to being a flaw in the prop?? ill see when the faces get here ill run a live test

 

sorry for the poor grammer typing on a phone sucks in a hurry lol*

Edited by bhunt240

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...