Jump to content
Light-O-Rama Forums
dougd

Beta Release 4.034

Recommended Posts

Thanks everybody.  I believe that the various issues discussed here will be resolved in the upcoming release.

Share this post


Link to post
Share on other sites

4.0.36 seems a lot better in opening and saving speed, as well as starting up the play mode in the SE. Certainly an improvement over 4.0.34 which was good too, even better now!

Share this post


Link to post
Share on other sites

4.036 definitely saves much faster.

 

Thanks..

 

Cant imagine anyone complaining anymore about the opening and saving of sequences.

Share this post


Link to post
Share on other sites

OMG you going to make me go to the shop tonight and test it Doug. You and dgrant have me on the edge now.

 

Jeff

Share this post


Link to post
Share on other sites

Go open and save a sequence Jeff, I dare ya :)

  • Like 1

Share this post


Link to post
Share on other sites

I started working on my longest sequence tonight using 4.0.36 and I was able to make serious progress. I'm about 1/4 the way done with it, considering its over 9 minutes long and lots of serious sequencing inside, that's good. Lots more to go, then go back and start tweaking it.

Share this post


Link to post
Share on other sites

Incredible speed increase on the opens and saves with v4.0.36.  Great job LOR!

Share this post


Link to post
Share on other sites

WOW!  I updated my sequencing computer to S4.00.36 this evening.  As a test I inserted a DMX universe into the middle of it and then converted it to 170 RGB channels.  The RGB conversion was essentially instantaneous!

Share this post


Link to post
Share on other sites

Unable to inserted channel and when converting to rgb  V4.034 freezes. Is anyone else experiencing this?

 

 

Thanks everybody.  I believe that the various issues discussed here will be resolved in the upcoming release.

Unable to inserted channel and when converting to rgb V4.034 freezes

Problem now fixed in version V.0.36

:D

Share this post


Link to post
Share on other sites

Killing me not going to the shop to test it out. I am sure that many know I have increased the rgb count this year and it was making it real rough on me. The comments above tell me I will be smiling all weekend....

Share this post


Link to post
Share on other sites

So, I wanted to give this a go again.

 

Steps taken

  1. Loaded channel config: 10,515 channels
  2. added one Universe and converted, result, instant conversion
  3. added 2 more Universes and converted, result, instant conversion
  4. added 3 more Universes and converted, result, This one took a little while though, about 1 second.

So, I added a total of 3,060 channels, plus the 12 extras, 511 and 512 in each universe, on top of the 10,515 already there. This was done on my slowest laptop mind you, Pentium P6200, 2.13 GHz, and 8 Gb of RAM.

 

Just the sheer speed alone in this new update is amazing.

 

Opening my aforementioned sequence of 279,396 KB took 31 seconds.

I then added 1 channel to this sequence and it took 36 seconds to save.

 

This may sound like a long tome, but compared to what it took prior to 4.0.36, this is light speed above that.

 

THANK YOU LOR. As the saying goes, "You da man"

Edited by Ron Boyd
  • Like 1

Share this post


Link to post
Share on other sites

I completed my longest sequence ever yesterday using 4.0.36. I enjoyed the new play/stop for the SE in the Visualizer although they do trigger the SE, they seem to start always at the beginning. I'll have to play with them a bit more to verify. I do notice that playing from the SE's play button, it takes a bit on a long sequence which I expect but when using the start button from the visualizer, it seems to start a bunch faster at times and other times not. No clue why the difference but I'll play with it some more. The Visualizer could use a "Replay" and "Pause" buttons, to go with the start and stop SE buttons.

Share this post


Link to post
Share on other sites

The Vis buttons do nothing more than a 'Start this sequence' or 'stop'.  Whatever options you have selected in the sequence are in effect.  So if you have 'Play Range/From Selection' turned on, when you hit the start button in Vis it will play from your selection in the SE.

Share this post


Link to post
Share on other sites

it seems to start a bunch faster at times and other times not. No clue why the difference but I'll play with it some more.

 

At least in some situations, this is expected:

 

One of the first things the sequence does when you ask it to play is to make a bunch of calculations to determine exactly what should be played how and at what times.  On a very large sequence, this could take a human-noticeable amount of time.  However, it's a little smart about it: If (for the previous play) it had already figured all of that out, it knows that there's no reason to figure it all out again.  So it doesn't bother, and so starting play takes less time.  But if in the meantime something has changed that could have affected those calculations of exactly what should be played how and at what time -- for example, modifications have been made to the effects, or the start or end play time has changed, or a bunch of other possibilities -- it must take the time to do all those calculations again.

Share this post


Link to post
Share on other sites

OK New Beta has just been loaded. Restart and testing all day. Good luck to me!!! Update shortly !!!

Share this post


Link to post
Share on other sites

Team LOR has really knocked this version out the park. Home run now as all the issue from the last version has been resolved. Now the biggest test is the PE as I start to play a little more with it. Thanks again LOR Team!!!!!!

Share this post


Link to post
Share on other sites

I have not had time to test the PE yet. The sequence editor is running great and saving files perfect. The only issue I can see at this time you will really forget to save often. The size of the file will build up fast and I know the PE will help with this issue.

Share this post


Link to post
Share on other sites

I'm just hoping some videos appear on how you use the Pixel Editor and Sequence editor for those of us that are adding RGB into our AC displays.  

 

I have a subscription on Andy's YouTube channel just in case!

Share this post


Link to post
Share on other sites

Jeffl,  The SE is not a real issue as it has gotten better now with the newest version. The PE just keeps crashing on me. I hope some videos come out soon.

 

Jeff

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...