Jump to content
Light-O-Rama Forums
bluzervic

CCR's through a E1.31 to DMX bridge and the visualizer

Recommended Posts

For several years I have been running my horizontal Matrix of 12 CCR's through several E1.31 to DMX bridges

This all runs fine and I use the Superstar editor and have all my channels set up correctly.

Xlights 3 and 4 also run fine with this configuration.

 

I run my matrix from bottom Left.

 

Here is how I set them up for information Purposes.

 

Universe 2 - channel 1 to 150  (bottom strip) - CCR address 9

Universe 2 - channel 161 to 310  (bottom strip) - CCR address a

Universe 2 - channel 321 to 470  (bottom strip) - CCR address b

Universe 3 - channel 1 to 150  (bottom strip) - CCR address c

Universe 3 - channel 161 to 310  (bottom strip) - CCR address d

Universe 3 - channel 321 to 470  (bottom strip) - CCR address e

Universe 4 - channel 1 to 150  (bottom strip) - CCR address f

Universe 4 - channel 161 to 310  (bottom strip) - CCR address 10

Universe 4 - channel 321 to 470  (bottom strip) - CCR address 11

Universe 5 - channel 1 to 150  (bottom strip) - CCR address 12

Universe 5 - channel 161 to 310  (bottom strip) - CCR address 13

Universe 5 - channel 321 to 470  (bottom strip) - CCR address 14

 

I had to offset the channels to compensate for the hidden control channels the CCR has

 

The problem is with the Visualizer. Which forces me to assign by Pixel not by channel when using the matrix wizard or channel wizard

 

Can there be modifications done so we can set up by channels and not by pixels ?

Channel 161 does not fall on the regular pixel barrier of 3.

 

Also, This works fine with the pixel Editor

 

Why not incorporate The Pixel editor and the visualizer into one program so that when I use the sequencer and I want to have the visualizer running I can see everything running including what is in the pixel editor... 

 

Currently there is no correlation to the 2 and I can not watch my Pixel tree with the pixel editor when running from the sequence editor.

 

Thanks

 

Vic

 

 

 

 

 

Share this post


Link to post
Share on other sites

Sorry, there is no support for CCR Magic Channels while you are running them in DMX mode in the Visualizer.  

 

You will need to either run them as CCRs where the magic channels are supported, change the mode on the CCRs to NOT include magic channels in DMX mode (which means you won't need to skip those channels any longer), or draw each pixel by hand as a separate fixture where you can specify the channel numbers.

Share this post


Link to post
Share on other sites

Actually I do not use the magic channels and have them disabled.

However, If I understood correctly in the past you still had to offset the channels when using a DMX bridge for them to work correctly

In my Post was the channel offset I was using for them to work.

 

I can try running them without the offset, but I think it still may not work as expected.

I will post back here with my results

 

-Vic

Share this post


Link to post
Share on other sites

If you configured the CCR to not include the magic in DMX mode, you should not have to skip any channels.  

Share this post


Link to post
Share on other sites

I always just deleted the 7 Macro channels. I never used them anyway. Plus, with the update to Superstar, you can turn them off and Superstar won't export them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×