Jump to content
Light-O-Rama Forums
k6ccc

JRW03 - DMX Pixel string creation in Visualizer

Recommended Posts

Beta Version:  S4.00.16

OS version:  Windows XP SP3

Hardware:  Dell Optiplex GX745

Repeatability:  Every time

 

I admit I'm REALLY new with the S4 Visualizer and even newer with the DMX pixel utility so this may be that I just understand what it's supposed to do...

 

When using the DMX Pixel draw tool, after drawing the string on the canvas and ending with a double click, the next option is to ask if it could create as many new fixtures as required or to show me DMX Pixel fixtures that have available pixels/channels.  The first one is easy - it creates one or more new fixtures as required based on the number of pixels.  For the second, I don't get what I expect.  What I expect from the second checkbox based on the wording is a list of existing fixtures that are not using the maximum number of pixels in a existing fixture that I can select from to add these pixels to that fixture.  This would be useful for several reasons - similar things that are not directly7 connected so they need to be drawn in multiple segments for example.  What I get is the draw pencil is there waiting to draw another string.  As long as the second checkbox is selected, you never get to finish the string and move on.  If I finally select the next box, a single fixture is created with all the segments drawn with the number of pixels being what I had entered for one of the strings.

 

Am I just not understanding how it's supposed to be used, or is this a bug?

 

 

 

 

Share this post


Link to post
Share on other sites

BTW, this really should have been JRW03 rather than JRW02...

Share this post


Link to post
Share on other sites

Hmm...  That does sound like a bug.  I'll have a look on Tuesday.

Share this post


Link to post
Share on other sites

No change in 4.00.18

Share this post


Link to post
Share on other sites

FYI, after looking at JRW04, this may be the same thing just showing it's face 2 ways.  I;m going to look at JRW04 first, and that will probably fix this.  If not, I'll look further.

Share this post


Link to post
Share on other sites

Nope, not the same thing.  This one is a definite bug however and a fix will be in the next release.

Share this post


Link to post
Share on other sites

Thanks Mike!

Share this post


Link to post
Share on other sites

Rev 14497

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...