Jump to content
Light-O-Rama Forums
mcha

Fade Key Setting

Recommended Posts

Is there a way to save the fade key display as the 'ramp' display. It always defaults back to fade.   

Share this post


Link to post
Share on other sites

Yep, that would be nice.  I also always use the ramp for the display setting for fades in SE and it's annoying to have to change it every time I open a sequence.

Share this post


Link to post
Share on other sites

Yes, you can do this by going to Edit / Preferences / Display Preferences and checking the box labeled "View Fades as Ramps by Default".

Share this post


Link to post
Share on other sites

By George that works - although note that on an existing sequence you still have to change the setting on the view menu and save the file.

Share this post


Link to post
Share on other sites

Thanks for the pointing that out! An extra step not needed anymore on opening files.

Share this post


Link to post
Share on other sites

Yes, you can do this by going to Edit / Preferences / Display Preferences and checking the box labeled "View Fades as Ramps by Default".

Thanks I had been wondering how to do this

Share this post


Link to post
Share on other sites

Thank you, learned something new!

Share this post


Link to post
Share on other sites

By George that works - although note that on an existing sequence you still have to change the setting on the view menu and save the file.

 

Are you sure about this? I have not yet checked, but it would surprise me to discover that this is true.  I don't think that this setting is saved on a per sequence basis. 

 

Note that changing the "by default" setting in Display Preferences does not affect your current actual setting; it just changes how the setting will be set when the Sequence Editor starts up.

Share this post


Link to post
Share on other sites

Are you sure about this? I have not yet checked, but it would surprise me to discover that this is true.  I don't think that this setting is saved on a per sequence basis. 

 

Note that changing the "by default" setting in Display Preferences does not affect your current actual setting; it just changes how the setting will be set when the Sequence Editor starts up.

 

I don't guarantee that, but it appeared that it did for the one sequence I tried here at work.  Changed the default setting, closed SE and re-opened it and it was still showing fades as colors.  Changed the view for that sequence, then made some other change so the save icon would un-gray, and saved it.  Then closed SE and again re-opened it and it was showing as ramps.

 

At least that's what I think were the steps.  I will try that at home (where I have more than one sequence) and have not yet changed the default.

Share this post


Link to post
Share on other sites

You need to change the preference, hit save as (only if no other changes where made), fully exit and restart.  Otherwise I had the same issue Jim talked about.  It works on all previous sequences after you fully exit and restart that first time.

Share this post


Link to post
Share on other sites

This is useful. When I first got LOR and played with it I found this feature, but then I forgot by the time I had decided to do a light show, and it really annoyed me as I knew there was a way to do it.

 

Sometimes if I have multiple sequences open and I do this, it doesn't update on the others until I save and restart SE, but sometimes it does (I just repeatedly tested it).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...