Jump to content
Light-O-Rama Forums
Sign in to follow this  
thedementedelf

Effects already sequenced

Recommended Posts

I have a sequence that I have already done some pixel editing in by hand. But when I pull those items up in the pixel editor it show no effects at all, its as if I am am starting over. Am I not doing something wrong, or doesn't the Pixel editor bring in effects from the sequence already in place?

Share this post


Link to post
Share on other sites

You have to run the migration tool after opening it.

Share this post


Link to post
Share on other sites

Ok thanks....that worked to a point......I have two pixel props. One came in perfectly, the other a Mega Tree is suppossed to be 16 ribbons it is only showing 8, and he lights are supposed to be showing blue and white. But they are showing green and white?   

Share this post


Link to post
Share on other sites

Are you sure the channels in the SE megatree match the channels in the PE megatree?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...