Jump to content
Light-O-Rama Forums
Sign in to follow this  
ItsMeBobO

BL01 unable to find audio in subfolder under audio folder

Recommended Posts

I am late making my first PE attempt and hit a snag on audio.     My search found nothing said about this.

 

SE can find the audio but PE says it cant.   My audio is in subfolders under the AudioPath.   Just like I keep my sequences under folders  \2015,    I also keep my related audio in a \2015 folder.    

 

The .lms stores this using relative addressing from the audio folder      musicFilename="2015\TobyMacChristmasThisYear.mp3" 

 

SE also allows selection of an audio file any where in the file structure.     In this case .lms stores the entire name using absolute address.

musicFilename="C:\Users\Bob\Documents\Light-O-Rama\TobyMacChristmasThisYear.mp3"       Both SE and PE and find and use this.      

Share this post


Link to post
Share on other sites

I had a message about this in the general beta section.

The PE requires the audio to be in the exact same folder as the sequence.

I too have my folders divided up to keep things straight. But right now, you must have the 2 in the same folder.

I would like PE to follow suit with ss and se...let me say where the audio file is so I can keep my folders clean and tidy.

Here is my original complaint:

http://forums.lightorama.com/index.php?/topic/35567-pixel-editor-audio-file-location/

Edited by sax

Share this post


Link to post
Share on other sites

The audio does not have to be in the same folder as the sequence.   Please try it.    The audio can be anywhere except a folder under the default LOR AudioPath folder.

 

The audio folder is part of the install process and can be seen in the registry with this key.    

HKEY_CURRENT_USER\Software\Light-O-Rama\Shared\AudioPath    

 

mine is  C:\Users\Bob\Documents\Light-O-Rama\Audio\    and PE finds it in this location.    It does not find it when there is a folder under this location. 

Share this post


Link to post
Share on other sites

Ok. I will try.

But, I still would rather it be like se and ss. Configurable per sequence. If the file is not found I am given a chance to point to it. For me, it will be different every year. So the point to is preferred.

Share this post


Link to post
Share on other sites

The audio can be anywhere except a folder under the default LOR AudioPath folder.

 

You are correct, this is what happens in the beta versions through 4.0.8. This will be fixed in the next beta release - so that it behaves like the Sequence Editor. Thanks for your feedback!

 

Matt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...