Jump to content
Light-O-Rama Forums
Sign in to follow this  
LarryDrumAZ

S4 Viz (4.0.4) does not display anything

Recommended Posts

Hey all.

 

I have a viz created and linked to my lcc file, all channels and props match.  However, when I run the sim and play the sequence, the viz shows nothing, just a blank black screen.  I have control visualizer checked and the port numbers match.  I included a link to the sequence, lcc and viz file.  Hopefully someone can figure out what is happening.

 

Thanks,

Larry

 

https://onedrive.live.com/redir?resid=ADB22937B6FCD3D%211292

Share this post


Link to post
Share on other sites

Com listener (control panel) has to be running.

Edited by NkySpike65

Share this post


Link to post
Share on other sites

How do you make the com listener run

Share this post


Link to post
Share on other sites

Com listener (control panel) has to be running.

 

???  The listener never had to be running before.  Is that something new with the S4 Viz?  The help files say nothing about the listener running for the Viz.

I started the control panel and the Viz will not even enter sim mode (without advanced rendering).  With Advanced rendering, the sim starts but still shows nothing.  My S3 viz worked fine, nothing has changed between the S3 and S4 versions of my sequence and viz file.

Share this post


Link to post
Share on other sites

My only problem was making sure the commlistener was running, make sure it starts when you start the control panel.

Share this post


Link to post
Share on other sites

Alright, started control panel.  Com Listener does not run.  Ran it manually and get a FTD driver error.  I have the current VCP drivers and reinstalled them.  Still get the same error.  Still do not understand why the com listener has to be running for the viz.  Never needed the com listener for the S3 viz and nothing in the help files says you need it running.  Something is really weird here and I cannot figure it out.  

 

Share this post


Link to post
Share on other sites

Still nothing!  Followed your instructions Mike.  Started control panel, listener did not start with it.  Ran listener manually, runs for 1 second and closes.  Viz still not playing anything.

Share this post


Link to post
Share on other sites

Make sure you also have your LOR network setup. Commlistener wont start if there are no networks defined.

Share this post


Link to post
Share on other sites

Make sure you also have your LOR network setup. Commlistener wont start if there are no networks defined.

 

It works!  I knew it was something simple.  Grrr, that really frustrated me.  Thanks for the help guys!

Share this post


Link to post
Share on other sites

where did you go to define the networks

Share this post


Link to post
Share on other sites

LOR Network Config is where you do all the network setup.

Share this post


Link to post
Share on other sites

I found it. It was set to comm 1 on the regular network. I had it working for one sequence. Closed it opened another sequence and bam no more viz

Share this post


Link to post
Share on other sites

Don't forget to plug in your Dmx dongle if you have dmx channels. Otherwise they won't play.

E1.31 didn't need anything plugged in, but it must be configured in the networks tab to work.

3.12 did not require any of these steps. So, be aware of it.

Good luck,

Sax

Share this post


Link to post
Share on other sites
I found it. It was set to comm 1 on the regular network. I had it working for one sequence. Closed it opened another sequence and bam no more viz

We're your networks setup on the new sequence? I was under the understanding that your network setup is brought into sequences with the channel configuration just like the animation used to be. So if you fixed one and didn't update the next it wouldn't work

Share this post


Link to post
Share on other sites

Your network setup is independant & separate from your sequences. You set up your channel config in the sequences & all network settings in the network preferences. Your network settings shouldn't change from one sequence to another. I would keep an eye on this & if the comm # changes again without you messin with it then it might be a bug.

Share this post


Link to post
Share on other sites

Don't forget to plug in your Dmx dongle if you have dmx channels. Otherwise they won't play.

E1.31 didn't need anything plugged in, but it must be configured in the networks tab to work.

3.12 did not require any of these steps. So, be aware of it.

Good luck,

Sax

 

Thanks for clarifying this.  I've been pulling my hair out for a week trying to get the stinking Viz to work.  So in 4.0.6, to get DMX pixels to display in the viz I have my complete network setup done (dumb dmx dongle and e1.31 universes) and my DMX dongle does not need to be plugged in anymore.  PHEW!

Share this post


Link to post
Share on other sites

Don't forget to plug in your Dmx dongle if you have dmx channels. Otherwise they won't play.

E1.31 didn't need anything plugged in, but it must be configured in the networks tab to work.

3.12 did not require any of these steps. So, be aware of it.

Good luck,

Sax

 

Just to confuse this even more....  The next release of Beta will NOT require anything to be defined in the Network Config for it to drive the Visualizer.  You'll still need to have the Listener running, but the listener will not require that the networks be defined in Net Prefs to send to the Vis (only to send to hardware).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...