Jump to content
Light-O-Rama Forums
Sign in to follow this  
Paul M Krupa

CCR Trouble

Recommended Posts

I have CCR's for my leaping arches, during my testing week I had one that about 1/3 that stuck on. I got it to go out by pushing reset on the controller while power on(had to do it several times). Seemed to work fine till last night when I went to check stuff after shut down and the same one had the same 1/3 stuck on. I pulled the  power plug till this afternoon when I got it to shut off with the reset power on trick, thought everything was OK till I came home tonight. The problem CCR was working except for the 1/3 that was formerly stuck on.....nothing. Everything shutoff at shutdown tonight. Any thoughts???? (all these CCR's were purchased at the mad grab sale this spring)

 

Thanks for any input.

Mike  

Share this post


Link to post
Share on other sites

Try the formal "Reset" function on it. I believe its pushing in the reset button and holding, then plug in the power. I might be wrong on that so anyone, please correct me. The instruction should be in the manual

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...