Jump to content
Light-O-Rama Forums

Archived

This topic is now archived and is closed to further replies.

Eddie Hanebuth

Show Scheduler Help

Recommended Posts

Eddie Hanebuth wrote:

I am new at this but I can not get the show scheduler to play more than one musical secuiance then it stops.


Is it the same sequence every time? If so, then make sure that the sequence itself is not hanging up. This link will help you.

Share this post


Link to post
Share on other sites

Don,

I changed the order and three of the four played in order. I open the sequince I am haveing trouble with and cut out the last few seconds. It still did not move past that song to the next one. Should I edit the mp3 and cut and past to a new sequince?

One more thing...can you tell me how this is supposted to work? For example can I put 4 sequances in a "show" with those four play over and over for hours?



THANKS for the Help!!!!

Share this post


Link to post
Share on other sites

What version are you using? Both LOR II and 1.6.6 should fix the "hang up" problem.

-Tim

Share this post


Link to post
Share on other sites

I just purchased to system (32 Channel) and received it two weeks ago. I have the version they sent me 1.6.3. I looked on the web site for the update and tried to run the 1.6.9 and I get an error message that says I do not have the full version. My sequences work and every thing works but the scheduler. I guess I need to email tech support.

Thanks to the help

Eddie

Share this post


Link to post
Share on other sites

I am posting this in case someone esle has this problem. To upgrade the software I had to uninstall the 1.6.3 and then reinstall. Then the update worked fine.

I am up and ready to WOW my friends. :cool:

Share this post


Link to post
Share on other sites

Eddie Hanebuth wrote:

I am posting this in case someone esle has this problem. To upgrade the software I had to uninstall the 1.6.3 and then reinstall. Then the update worked fine.

I am up and ready to WOW my friends. :cool:

When you say "reinstall" do you mean re-install 1.6.3 and then upgrade to 1.6.6?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...