Jump to content
Light-O-Rama Forums
KeysNole

Sequences not loading on all 48 channels?

Recommended Posts

Let me preface this by saying:

 

I inherited 3 controllers, sequences/music files, and a sheet of sequence assignments from someone who previously used an old version of LOR. Through the help of the forums and LOR tech support, we are just about up and running.

 

My problem: My "sequence assignments" (handwritten, ex: Controller 1, ch 1-8 mega tree, ch 9-16 mini trees) show 3 controllers and 48 channels (and 48 individual functions). My animation shows all 48 functions.

 

When I load each sequence/song to the new software, only 32 channels are showing up. The Sequence Editor visual does not match the sequence assignments (ex: handwritten sequences show mini trees as Controller 2, ch 12-16, Sequence Editor shows them as Controller 2, ch 4-8).

 

As a test, I manually added in the third controller on one of the sequences. No change.

 

Am I missing something, or is there a chance the entire program was created on 32 channels?

 

Any help would be appreciated.

 

Thanks,

Frankie

Share this post


Link to post
Share on other sites

Older versions of sequence files will load just fine on the newer versions of LOR software. If only 32 channels are showing up, then it's a real possibility that it was written for 32 channels. I've not heard of a case where loading an older sequence into a newer version of the software results in channels missing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×