Jump to content
Light-O-Rama Forums
redsea300

Delay between songs during show

Recommended Posts

You run the 4GB patch executable, it will open a box, at the top of the box it says Select Executable, click on the LORMonitor, then say OK.  It will then show the 4GB Patch box and say Executable successfully patched.

Share this post


Link to post
Share on other sites

Got it thanks a lot. I was trying to copy patch and paste into LOR monitor folder. That what's happens when you give a General contractor a computer.

Share this post


Link to post
Share on other sites

Befor I got the patch in I used the compressed sequence and everything is doing ok now. So adding the patch can only make it better.

 

Thanks a ton to eceryone for all their help.

 

Have a great Christmas season

 

Don C.

Share this post


Link to post
Share on other sites

Got it thanks a lot. I was trying to copy patch and paste into LOR monitor folder. That what's happens when you give a General contractor a computer.

That's OK; when our office first got computers years ago, my old boss used "white out" correction fluid on the computer screen. 

  • Like 1

Share this post


Link to post
Share on other sites

Also, make sure you've selected the option of using compressed sequences.

If it's a load time issue, it will totally go away the second time through the rotation when the show loops.

 

This is what helped me last year.  Adding 12 CCRs and 4 CCBs created quite a lag until I clicked this use compressed sequence box

Share this post


Link to post
Share on other sites

Mine comes up and says "Couldn't open executable" . That is the same for the monitor or the sequencer.

Share this post


Link to post
Share on other sites

You need to double click on the 4GB patch, a box will come up asking to Select Executable, find LORMonitor.exe and click on it once, then click on Open.  A box should then say Executable successfully patched.

Share this post


Link to post
Share on other sites

I did and that is when I am getting the error message. None of the .exe's in that folder will patch. I am running Win7 if that makes a difference.

Share this post


Link to post
Share on other sites

Would love to get this patch working. I am very tired of having my sequencer crash continuously. This didn't happen with the older version of LOR. I even tried "We Wish You A Merry Christmas" yesterday (short song) and it took forever to save.

 

I am running a i5-2400M cpu @ 2.3ghz, 6gig of ram and a 64 bit operating system...Win7. Have 178gig of hard drive space free.

Share this post


Link to post
Share on other sites

Are you compressing your sequences?  It either has to be ticked it in your Edit-Preferences-Saving Preferences which will compress it each time you save it, OR, you need to manually compress it by right clicking on the light bulb and picking Sequence compressor.

 

If you do it manually then you need to re-compress a sequence after editing it.

 

The patch is pretty simple so not quite sure whats going wrong there.  If you need a hand via remote access (Teamviewer) PM me.

Share this post


Link to post
Share on other sites

Compressing the file is not checked. Verify load is checked. 

I know it's simple. Its just gives the error message each time. 

Share this post


Link to post
Share on other sites

OK, then you need to manually compress the show (or sequences).  Then try running it, it should then work :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×