Jump to content
Light-O-Rama Forums
jasonb5449

I have NO LOR Control Panel?

Recommended Posts

No "light bulb" in my system tray, not even if I show all hidden icons.

 

Under Start/All Programs/LOR there is NO LOR Control Panel?  Thoughts?

Share this post


Link to post
Share on other sites

Look in your Light-O-Rama program directory. Usually it's something along the lines of, C:\Program Files (x86)\Light-O-Rama Look for "LORTray" or "LORTray.exe" and launch that program. That's the LOR Control Panel. See if it launches then. You might also "CTRL-ALT-DEL" and start the task manager and see if "LORTray.exe" is running. 

 

If none of those work, then it's possible that the software didn't install 100% correctly.

Share this post


Link to post
Share on other sites

Thanks Don!  I was about 2 seconds from re-installing.  It was in the program directory.  No idea why it wasn't available but thank you!

  • Like 1

Share this post


Link to post
Share on other sites

So I take it the computer needs to be connected to the controllers to run through a show?

 

Via the RS485USB adapter, yes.

Share this post


Link to post
Share on other sites

I ran into the same problem and once I launched the LORTray.exe everything worked.  Thanks for a great forum that really helps.

Share this post


Link to post
Share on other sites

I tried these things and the window itself doesnt get pulled up. It seems to only run in the background.

Zach, this is probably a long shot but do you use multiple monitors by chance?  I have found that if I leave a screen on a 2nd monitor and close the program, if I re-open just on one monitor, the window still thinks there is a 2nd one.  So you see it pull up to nothing but if I plug in a monitor, it will be there.  It's a long shot I know.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...