Jump to content
Light-O-Rama Forums
eravndal

Change sequenced channel from dim to on/off

Recommended Posts

Download VLC Player and all your problems should be gone. Once you can watch MP4's, maybe the quality of your posts will improve, as well as your ability to answer questions here on the forums.

http://www.videolan.org/vlc/index.html

Have the latest version already installed, won't play MP4 on my system, tried setting it and others that claim to play MP4 files as the default player, none have worked.  Have latest drivers and codecs, so I don't understand it.   Checked all settings to make sure nothing was "blocking" it, nope, all clear.  So I don't know why, just know there is no way for me to view them on this particular computer and only system I have at the moment.

 

BTW: I have answered many questions on this forum just fine, but seems every time I do, someone has to make a smart-a**ed remark about it, even if it was found to be correct.   I'm only human, we all make mistakes, there isn't one person here that hasn't and I've seen many wrong answers here that I never posted or even submitted a comment too.

 

On this particular one, like I said later, it has never worked that way for me, posted my explanation why I didn't think my answer was entirely incorrect, and still can not state with 100% certainty it works the way described BECAUSE IT HAS NOT WORKED FOR ME!   If it had, do you think I would have posted that answer?   In all truthfulness, NO, I would not have, I would have posted what some of the others were saying, but I can not, because it HAS NOT WORKED for me.   So I can only go on MY EXPERIENCE with the software and what has worked, if it didn't, it didn't.  Also stated it may very well work as others say, again, just HAS NOT WORKED FOR ME!   And that's it in a nutshell.

Edited by Orville

Share this post


Link to post
Share on other sites

Orv - It's extremely difficult to try to help you when you can't even answer the question that was asked or can't keep focused long enough to follow the advice you were given.  Your two long nonsense posts after my suggestion are totally irrelevant - you already said all that same stuff previously.  I can't help but wonder whether you misunderstood my instructions or just didn't care to follow them.  I don't recall mentioning anything about the link from Don.  I was asking if you tried following the link at THE TOP OF THIS PAGE.  I don't care what happens when you click on Don's link. Nobody does. Please just forget about Don's link for the time being.

Now let's start over and try this again.  I'll keep it as simple as I can.  Scroll ALL THE WAY UP  until you can scroll no farther.  Then look at the very top of your screen.  There's a link there labeled "Video Tutorials".  Scroll up and look at that right now - this will still be here for reference when you've done that.  (In case the words are garbled or something or if your screen shows a different language it's the third link from the left.)  Then take your mouse and click on THAT link - not Don's link - but the link labeled "Video Tutorials".  

Share this post


Link to post
Share on other sites

I'm wondering if this is a browser hijacking issue. When I click on the video tutorials, it takes me straight to YouTube as it should. Orville is getting redirected to something else therefore my suspicion. He should not be getting whatever that app site is.

Share this post


Link to post
Share on other sites

 

Aw c'mon Orv - admit it - you like a good argument as much as the next person.  :P

 

Well I'm happy that one of the smart folks got your answer for you.  And to think - I said something nice about you once... :(

 

 

    What the heck man?   I mentioned you first so that makes you the smartest!     Number one on the list of smart folks.

Share this post


Link to post
Share on other sites

Orv - It's extremely difficult to try to help you when you can't even answer the question that was asked or can't keep focused long enough to follow the advice you were given.  Your two long nonsense posts after my suggestion are totally irrelevant - you already said all that same stuff previously.  I can't help but wonder whether you misunderstood my instructions or just didn't care to follow them.  I don't recall mentioning anything about the link from Don.  I was asking if you tried following the link at THE TOP OF THIS PAGE.  I don't care what happens when you click on Don's link. Nobody does. Please just forget about Don's link for the time being.

Now let's start over and try this again.  I'll keep it as simple as I can.  Scroll ALL THE WAY UP  until you can scroll no farther.  Then look at the very top of your screen.  There's a link there labeled "Video Tutorials".  Scroll up and look at that right now - this will still be here for reference when you've done that.  (In case the words are garbled or something or if your screen shows a different language it's the third link from the left.)  Then take your mouse and click on THAT link - not Don's link - but the link labeled "Video Tutorials".  

 

 

Or go to   

LOR S3 Software Suite Bob's Videos

Share this post


Link to post
Share on other sites

I'm wondering if this is a browser hijacking issue. When I click on the video tutorials, it takes me straight to YouTube as it should. Orville is getting redirected to something else therefore my suspicion. He should not be getting whatever that app site is.

Orville isn't clicking the same link as you or me. He can keep clicking on the link from Don until it snows in hell and it will still keep taking him to the same page he's been complaining about. I'm trying to coax Orv into following simple directions to achieve a different result.

Share this post


Link to post
Share on other sites

Orville is a pretty sharp guy and he knows a lot about a great many seriously technical things. A lot more than most give him credit for, only because he choses not to lay it out there. I'm having a problem today with www.holidaysequences.com. I can't get to it with my ISP but I can get to it via Verizon. Its either my ISP (Cox) or Robert's ISP (GoDaddy) having a problem, talking to each other. Just because we may not be experiencing the same issue that Orville is having, doesn't mean he's not experiencing it due to any number of reasons. I'm sure he's clicking the proper links but his browser is getting re-directed, hacked, denied or some other strange thing going on. Without me sitting down in front of his computer all we can do is to offer suggestions for things to try. The goal here in these forums is to help each other which is what I'm trying to do. I will help anyone and everyone as I can. I still consider myself a newbie but I'm trying to help as I can. Anyway, give Orville a break...he's really sharp!

Share this post


Link to post
Share on other sites

Orville, What do you see when you click on the following link?

 

It should be the video tutorial and hopefully. Copy and paste that entire line into your browser and lets hope it gets there. If it does but still a black screen, I'll have to think some more on this.

Share this post


Link to post
Share on other sites

Holy crap!   Did  the OP go away or is he just sitting back and laughing or crying or just wishing he never asked????

 

  dgrant, maybe Orv can PM you and you can help him out, or you two can call each other and get it fixed for him.

Share this post


Link to post
Share on other sites

Since we already helped him out with the options of doing what he asked about (including manually) I'm guessing he either has no further use for us or else he's sitting somewhere laughing his a$$ off.

Share this post


Link to post
Share on other sites

Since we already helped him out with the options of doing what he asked about (including manually) I'm guessing he either has no further use for us or else he's sitting somewhere laughing his a$$ off.

No George, I'm not laughing my a$$ off at anyone here, that is NOT me, nor do I believe for one second that I have no use for you folks here, again that IS NOT me {whether some want to believe that or not, that's their privilege}, there are a few exceptions to that, but not very many - and no George YOU ARE NOT one of them.  And whether you want to believe it or not George, I have learned a lot from you, and I do highly respect your viewpoints, but if something doesn't work for me, it just doesn't work.   Can't say anything more on that.

 

I honestly have tried what you folks said, I just can't seem to make it work the way you folks say it's supposed to, I can either do the entire line or partial by cut and paste, but can't get it to make different effects in one edit.  I have tried and done everything I know, as well as what folks have suggested here, MP4's absolutely will not play on my computer.

 

BTW: George after you explained it further, I did what you said, and yes I can go and watch the videos from the link at the top of the forums page.  Thank you very much.   I just usually don't notice those links above the forum, I usually have things bookmarked and get there from the saved bookmark.

Edited by Orville

Share this post


Link to post
Share on other sites

Orv - It's extremely difficult to try to help you when you can't even answer the question that was asked or can't keep focused long enough to follow the advice you were given.  Your two long nonsense posts after my suggestion are totally irrelevant - you already said all that same stuff previously.  I can't help but wonder whether you misunderstood my instructions or just didn't care to follow them.  I don't recall mentioning anything about the link from Don.  I was asking if you tried following the link at THE TOP OF THIS PAGE.  I don't care what happens when you click on Don's link. Nobody does. Please just forget about Don's link for the time being.

Now let's start over and try this again.  I'll keep it as simple as I can.  Scroll ALL THE WAY UP  until you can scroll no farther.  Then look at the very top of your screen.  There's a link there labeled "Video Tutorials".  Scroll up and look at that right now - this will still be here for reference when you've done that.  (In case the words are garbled or something or if your screen shows a different language it's the third link from the left.)  Then take your mouse and click on THAT link - not Don's link - but the link labeled "Video Tutorials".  

Sorry George, I thought YOU WERE talking about the link Don posted, I don't usually have a problem with Vimeo or YouTube.   I will try that and no I'm, not ignoring you folks, we are not going to have internet after Sunday {today 8/24} so I'm trying to update other things before we lose it entirely at some point today.   Only reason I had it for a month was because we got a free promotion and I can't afford to keep it going at the moment with the wife not being employed and no extra $ to pay for it.     So I'll try your suggestion, because yes, I did misunderstand what you stated, I thought we were talking about Don's link.

Share this post


Link to post
Share on other sites

Orville, What do you see when you click on the following link?

 

It should be the video tutorial and hopefully. Copy and paste that entire line into your browser and lets hope it gets there. If it does but still a black screen, I'll have to think some more on this.

Didn't see a link, but a large outlined square with a broken icon inside it to the upper left corner.  Sometimes Youtube videos show up in the LOR posts for me, sometimes they don't, but if I go directly to youtube I can usually play them.  Been only very few I haven't been able to watch on youtube.

 

Strange, after I quoted your post, the video showed up and worked perfectly in my response.  That's very odd.

Edited by Orville

Share this post


Link to post
Share on other sites

Okay, to ALL, YES, I **WAS** DEFINITELY not understanding how this worked, after seeing the video now I DID, in fact, learn something new that I did not know.  

 

My apologies folks, but I really was doing it correctly  {oops said correctly}, that should be "incorrectly".  

 

I was always thinking along the lines that copy and paste would always overwrite things.   Dang, wish I had seen this videos back when they were first posted!    Would have saved me a crapload of editing!

 

Now I DO KNOW how it works and will have to try it.   I always keep that side tool bar off and don't use it.  Guess I'm going to need to turn that sidebar on and start using it, and saving me some time when making edits and changes.

Edited by Orville

Share this post


Link to post
Share on other sites

Sorry Orv, but the quote you referenced in post #36 had absolutely nothing to do with you. It was in response to Pete's question regarding the OP (Original Poster) in the post immediately preceding the one you quoted.

I'm glad you finally followed the instructions that David and I have been trying to get you to follow since Friday evening. As mentioned previously - the foreground & background tools are definitely worth learning.

Share this post


Link to post
Share on other sites

Sorry Orv, but the quote you referenced in post #36 had absolutely nothing to do with you. It was in response to Pete's question regarding the OP (Original Poster) in the post immediately preceding the one you quoted.

I'm glad you finally followed the instructions that David and I have been trying to get you to follow since Friday evening. As mentioned previously - the foreground & background tools are definitely worth learning.

Sorry George, thought that may have been directed at me, my apologies to you sir.

 

As for that background/foreground tool: Yes, they are, YES THEY ARE! :)  ;)

 

Thank you very much for getting me straightened out on that one.  I really was unaware of it.

 

See George, YOU can teach an old dog new tricks. :P  :lol:

Share this post


Link to post
Share on other sites

My first year, somehow, I managed to create this nice looking fade on my megatree and I remember doing something to reverse it. So last season, I went to do it again and for the life of me, it wouldn't work. I couldn't find a tool or anything that would make this happen. I even posted here in the forums and everyone said it wasn't possible. I contacted LOR and they too said it wasn't possible....yet I had done it! So given that I thought I was either crazy or magical in some weird way, I finally gave up, till I saw this posting about the foreground and background differences. Sure enough, this must have been the way I did it, accidently and reading this thread and going back and looking at the tutorial, I see what I did. I learned a lot real fast and happy about that. I'm still very much a newbie in my view and learning all the time, the things that the rest of you take for granted. That's the purpose of these forums, to exchange ideas, thoughts, help/assistance and so on!

Share this post


Link to post
Share on other sites

BTW: tried the foreground/background tools today {Sun. 8/24/2014}, thank you to all that got me straightened out on this option.   I can now make changes and editing much, much faster than I ever could the way I "had" been doing it.  What a great timesaver! :D

Share this post


Link to post
Share on other sites

George, maybe you need to post step by step instructions for Orville on how to play mp4's. You seem to relate and speak his "language" per se, so it might work.

Share this post


Link to post
Share on other sites

George, maybe you need to post step by step instructions for Orville on how to play mp4's. You seem to relate and speak his "language" per se, so it might work.

Or perhaps we'll just leave well enough alone. MP4s are over-rated anyway. Besides, I wasn't that long ago that I got threads closed and warning points racked up for trying to speak Orv's language...  :rolleyes:

Edited by George Simmons

Share this post


Link to post
Share on other sites

If I can download them as "converted" files to another format {MPG, AVI} I can get them to play.   But I absolutely can not get MP4 extension files to play on my system.   Fortunately DVDVideoSoft software can sometimes come to the rescue for some, but not all files in MP4 convert correctly, if at all.

 

And I agree with George that MP4 is overrated, just like HD over analog is just as overrated in my opinion!   I got better reception and less issues with old style analog TV's and antennas, HD TV's are not worth the cost, their signals via antenna crap out worse than any analog set I ever owned.

 

Sorry you got warning points and threads closed George, but you and I do it too, we both sometimes come across with a tone in our message that we don't mean to inflect.   And I've gotten it a lot worse than any warning points.  But I'm not even going to get into that discussion.

Share this post


Link to post
Share on other sites

So now I have a related question to the background programming options. Is there any way to select a field of lights, with dims and fades, alter the color for all of the selected as in the case of RGB's and keep the fades and etc...? Sort of like changing white to blue without changing the fades, twinkles and etc...for a selected field without needing to change each RGB individually...change in mass as such.

Edited by dgrant

Share this post


Link to post
Share on other sites

Yes  you can.     But in a very limited and structured way.       Not so easy to move from one custom color to a particular shade.

 

Its very easy to rotate your color 120 degrees either direction on your color wheel.   Just open up your first pixel of the string to see the  R G B.   In the simplest case you have R fades and intensities end to end on the pixel.   Just put the whole thing in your clip board, then paste it back into the G or B to make the entire thing that color.  If you want to go to from red to purple or yellow or white, use your paste from foreground setting and the entire pixel range will change for you except maybe the top pixel you may need to clear the R.   

 

If you want to go from a blended color to a single you can do that too.  Say white to blue.   Copy and paste into a RGB break out area.  Clear the red and green then copy again and paste back into your original sequence.  An example of doing this can be seen in this video.    

 

Share this post


Link to post
Share on other sites

Ok, that makes sense. A bit cumbersome but it works. It'll be easier than doing one RGB at a time. Thank You :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...