Jump to content
Light-O-Rama Forums
roverdish

HELP>>CANNOT EDIT SIGNATURE

Recommended Posts

I tried Chucks planet Christmas link and the only thing I could do was delete the old signature but cannot enter the new.

 

Any clues??

 

Thanks

Chip

Share this post


Link to post
Share on other sites

Are you referring to the signature here on the LOR Forums? I did a quick test and was able to modify my signature (and erase it.)

Share this post


Link to post
Share on other sites

Yes I am referring to the signature on the LOR forum.

 

Must be either this computer or the loose nut behind the keyboard or maybe I don't post enough. Must I be fairly active to edit my signature?

 

 

Thanks

Chip

Share this post


Link to post
Share on other sites

It's either the computer or the keyboard ... there is nothing that would prevent you from editing your signature.

Share this post


Link to post
Share on other sites

Rover are you using widows 8? I have had similar trouble since changing to 8 myself

Share this post


Link to post
Share on other sites

No I am using windows seven but I am having the same issue on the work and the home computer. I think something is my setup is awry.

I can delete my signature but I cannot move it about or add to it. When I try to paste the hyperlink from planet Christmas nothing happens. When I carefully type in the hyperlink verbatim I get a message that the "extension" is not allowed on this community.

Perhaps I will have to reinvent myself.

 

All suggestions welcome.

 

Chip

Share this post


Link to post
Share on other sites

well I tried to update my signature multiple times from multiple computers.

 

Seems I can add text but when I try to add images from planet christmas I get the message 

Oops! Something went wrong!

 

[#10210]

You are not allowed to use that image extension on this community.

 

I am also not able to move the current image or paste into the edit box.

 

 

Anyone else got a clue? Maybe the error message [#10210] can be interpretted.

 

I want to show off my additional LOR lights and channels

Share this post


Link to post
Share on other sites

Thanks to Don for straightening this out for me. It seems the verbage on the http link to planet Christmas had to be changed a little and now I know how to make it work.

 

Don you're a champ in my book for taking your time to help on this.

 

I'm so happy I think I'll change my signature every few days.

 

 

Chip

Share this post


Link to post
Share on other sites

Welcome. I wish I had taken a screen shot of what it looked like before so I could make a tutorial or something out of that.

 

Oh well. Good to see it up and running for you.

Share this post


Link to post
Share on other sites

I am getting a similar message when i try and change my signature. I tried a couple weeks ago as well as a few moments ago. I get the Error Message "Unable to retrieve signature image dimensions, please try another image. [#10211]" i have tried the file formats ".gif" and ".png". The images are both on my Dropbox. Any suggestions?

-Chris-

Edited by cgreenfield

Share this post


Link to post
Share on other sites

I used the Planet Christmas signature generator and was able to copy and paste the URL's as the instructions indicated, but the graphics do not show up when I saved the file. Any suggestions?

Share this post


Link to post
Share on other sites

When editing your signature, click the top left most button in the editor. It's above the "Bold" command, and to the left of an eraser.
 
Make sure your code looks like this:
 

[img=http://www.planetchristmas.com/signatures/img/lor_224_red_red.gif]

If it doesn't look like that, then it will fail.

 

If it *does* look like that, then take a screen shot (Start -> "Snipping Tool") and send me a picture of the error message and the exact code you are using.

Share this post


Link to post
Share on other sites

When you follow the steps above, does it look *exactly* like this?

[img=http://www.planetchristmas.com/signatures/img/lor_48_lightgray_blue.gif][img=http://www.planetchristmas.com/signatures/acc/3500_lightgray_blue_8.gif]

Share this post


Link to post
Share on other sites

Thanks to Don for straightening this out for me. It seems the verbage on the http link to planet Christmas had to be changed a little and now I know how to make it work.

 

Don you're a champ in my book for taking your time to help on this.

 

I'm so happy I think I'll change my signature every few days.

 

 

Chip

So, how do you make it work?

Share this post


Link to post
Share on other sites

The verbage of the signature generated by Planet Christmas looked like this
 

see attachment

 
Don corrected it to read like this
 

see attachment

 
He also pointed out the button in the top left of the toolbar that reveals verbage versus gif.
 
I feel a little less stupid knowing others are having the same issue.


now that did not look right at all as I was trying to show the way it was laid out before and after see .signature differences.txt

Edited by roverdish

Share this post


Link to post
Share on other sites

Thank you roverdish, the modification worked!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...