Jump to content
Light-O-Rama Forums
Liberty-Laser

Really Aggravated With Current PC Based Software!

Recommended Posts

I ran from a Show MP3 for the past 4 years with ZERO errors.  Not exaggerating at all - it's so simple even I can do it & it takes an act of God to keep it from working.

 

This year I was forced to use a PC Grrrrrrrrrr or should I say GRRRRRRRRRRRRRRRRRR!!!!!!  Show ran "mostly ok" for the first 3 weeks.  now each day gets worse & worse.  I even tried changing computers with no luck.  The original has no errrors or viruses, but the Status is "Not Responding".  Even reboots will no longer resolve it.

 

The 2nd computer gets long pauses between sequences as the screwy software can't find memory - only using 20%,  or the Status window is "Not Responding" or the DMX listener will error off.  A reboot does little to help.  Usually it takes 2 reboots, then about 15 minutes for the software to generate a bunch of errors and Not Responding before it kicks in.   I'll then get a good couple hours of what I SHOULD get all of the time!!!   Same thing the 1st computer started doing randomly a couple weeks ago until it became more & more often, then quit.

 

Go ahead & ask me if I'm pissed!!!  It's Christmas-Eve, and cars are lined up down the street for a dark display.

 

I have tried to turn everything off.  Even anti-virus, wireless, any un-needed drivers, controllers, breakers, etc.. Nothing helps..  Show is now running, but not likely to make it to midnight (Christmas).

 

Share this post


Link to post
Share on other sites

Also can't find audio file.... Strange as it played earlier & after several reboots plays again.   From similar comments in the Forum, sounds like a bug introduced in a recent release.  AS it has nothing to do with the actual location or the sequence.  It behaves more like something in the software becomes corrupt.

Share this post


Link to post
Share on other sites

My computer started acting up about 3 weeks ago also. It would randomly lose where files were or IE would freak out and not be able to connect to sites. I was able to restore my computer to December 12 or 13. That was about the time Microsoft sent out a windows update that started the mess. Now it works fine. I've turn off auto update to prevent any further problems during this season. I'm using Win7 Home Premium SP 1 and IE 10. Don't know if this will fix your problem, but it's worth a try.

 

MikeH

Share this post


Link to post
Share on other sites

One system is Vista, the other is Win7.... and yes there were updates pushed to both in the past week.   Unfortunately, I may not get the time to roll back those changes until this next weekend & by then the season is over, but will try.  Thanks.

 

I normally don't let my show computer to be "on-line"  however a power outage caused a reboot, which then automatically allowed the wireless to come on & update auto-loaded...  The 2nd computer has always been allowed to stay up to-date.

Share this post


Link to post
Share on other sites

Tim,

 

Any chance you would run the LOR Verifier program, and save the results? It might be useful information for LOR to look at. Also, look up the LOR Diagnostics tool and run that. Save the results of that program as well. 

Share this post


Link to post
Share on other sites

I never update my software during show season, for this exact reason. mine is running fine ,I will update after Christmas and won't get mad if there are bugs in the software

  • Like 4

Share this post


Link to post
Share on other sites

No issues with Verify.  This isn't a sequence issue, it's a software/memory corruption issue.

Share this post


Link to post
Share on other sites

How many channels? If these are large sequences load the show up in the show editor and pick the option to load sequences when needed. Make sure and use compressed sequences in the show player. My show is 18 gig, 82 songs averaging about 200 meg each. I have had a few hiccups, but very few this year. There has to be something that should be able to solve the problem.

Share this post


Link to post
Share on other sites

I found that while I was fine remote controlling the show PC via realVNC in past years, this year, using MS RDP on a new i7 caused major issues. Was too late to set up realVNC in any safe test, so no remote access this year.

Share this post


Link to post
Share on other sites

I use RealVNC for remote access of my show computer. Don't even have a monitor, mouse, and keyboard connected, so remote access is the only way. Make sure it's well secured.

Share this post


Link to post
Share on other sites

No issues with Verify.  This isn't a sequence issue, it's a software/memory corruption issue.

 

Was just thinking that the verify information, along with the diagnostic information would help LOR. *Shrug*

Share this post


Link to post
Share on other sites

Was just thinking that the verify information, along with the diagnostic information would help LOR. *Shrug*

Good thought, but Verify doesn't produce any error & the only warnings are the normal for unused channels.

Share this post


Link to post
Share on other sites

Good thought, but Verify doesn't produce any error & the only warnings are the normal for unused channels.

I would think the Diagnostics program probably would have. 

Share this post


Link to post
Share on other sites

The sequences run fine "most" of the time.  Last night the over-night static display failed.  It's a 60 second loop of a few lights set at 30%.  It may be a Microsoft patch causing it, or not.  Either way the LOR software has some type of memory leak or memory corruption that needs to be addressed.

Share this post


Link to post
Share on other sites

I never update my software during show season, for this exact reason. mine is running fine ,I will update after Christmas and won't get mad if there are bugs in the software

 

 

James, We think alike... :)

 

What's that old saying ? Oh ya, "If it's NOT broke.................."

 

Greg

  • Like 1

Share this post


Link to post
Share on other sites

I have now run the Diagnostics, but....... it doesn't matter (to me) any more.  My neighbors have asked that I permanently discontinue my show after yet another mailbox was destroyed by inconsiderate drivers (We have custom boxes from only 1 vendor - $$$$).

Share this post


Link to post
Share on other sites

I realize that bugs are bugs, BUT, for the most part, I would blame Windows, more so, than LOR, Microsoft has done some VERY strange things to both IE (Internet Explorer) and their "Security Updates" of late (Have you ever REALLY sat down and read the disclamer or the KB (Knowledge Base) information as to what some of these Security Updates do ? (YOU would be VERY surprised to find that many of them are NOT for YOUR security).....

 

Microsoft has gone for S*&^, "Anything to make the all mighty dollar is seems", thy could care less if your LOR software works correctly or not, as long as they comply with the needs of the feds, they (both M/S and the feds) are happy.

 

Get a cheap laptop (like a 300 dollar one), NO INTERNET Conection, us an SD card or memeory stick to transfer the show files to it and run the shows on it... (ONLY !)

 

Your mailbox Issue MIGHT have been because of show issues, and NOT simply dumb drivers, many people go many miles to see a show, having kids that are disappointed might contribute to some of the insanity you have seen, but then again, everyone needs someone to blame, I guess....

 

Greg from Canada, where we do NOT need to carry guns....

Share this post


Link to post
Share on other sites

Spent 1 weekend in Edmonton in 2010 or 2011. There were 3 murders, one less than a mile from my hotel ( I was at the downtown Crown Plaza). That was just one weekend in early spring.

During the NHL playoffs I was in Kelowna when the Canucks were beat...Vancouver was in utter chaos and destruction. When someone tried to stop the looting and destruction they were beat to a pulp.

Violence and stupidity is in every country. Canada is not immune to it either. But destruction of property for no blinky lights? That is a new one for me. But I don't know if a gun is needed for someone who vandalized a mailbox. Your judgement seems a little harsh.

Share this post


Link to post
Share on other sites

Sorry, My Humour is somewhat tilted, My apologies.

 

Greg

Share this post


Link to post
Share on other sites

I have now run the Diagnostics, but....... it doesn't matter (to me) any more.  My neighbors have asked that I permanently discontinue my show after yet another mailbox was destroyed by inconsiderate drivers (We have custom boxes from only 1 vendor - $$$$).

 

Sorry to hear that. It's amazing how people lose track of their surroundings while out watching Christmas lights.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...