Jump to content
Light-O-Rama Forums
stanward

HELP please: Show not running right

Recommended Posts

My show consists of 352 LOR channels with 1 CCR, spread across 2 LOR networks.  I am also running 1 E682 over E1.31.

 

I made some modifications to my Cha Cha Slide song last night and apparently the sequence is screwed up.

 

That sequence could not load, so I had to kill the LOR control panel and restart it. 

 

I was editing the Show (via Show Editor) while the show was playing (is doing that a bad thing?).  My SHUTDOWN sequence came on after the first song/sequence played.

 

I stopped the show immediately.  Then I restarted the show and the same thing happened (first song played, then the SHUTDOWN sequence (even tho I deleted it from the line up).

 

I am worried and panicking (as I am typing this message via another computer).

 

:(

:(

:(

 

Stan

Share this post


Link to post
Share on other sites

Editing a show while it's playing is a bad idea.  I do believe it does cause the current show to end, shut-down, and restart.

Best to hold off on changes until after hours - or if you must, stop the show, do your changes, and restart it.

-Tim

Share this post


Link to post
Share on other sites

I think I have to disagree Tim.  But I will concede that you have to be careful of what you're doing and you need to know the consequences.  Early in the season, when I'm still usually trying to catch up with finishing songs, I regularly edit sequences and then make changes to the show with the Show Editor.  Until the moment that you press the save button in the Show Editor, nothing will change in the yard.  When you push "Save" the current show enters shutdown mode.  That means the current song will finish and then anything you have in the shut down tab will play.  Immediately after the current show shuts down, presuming you have it set to loop all evening, it will restart, incorporating any of the changes you made.  What I do is wait until the last song is playing to press the save button.  Except for about three extra seconds of darkness, it's a seamless transition to anyone watching from the street.

 

Please note:  this only works as described if you are running the same show looping during the time frame that you setup in the scheduler.  For shows on demand, you have to manually restart the show player the same way you did originally.

Share this post


Link to post
Share on other sites

We're actually in agreement, George - I just think it's a "bad idea" in many cases because of the show restarting (for example for me, that would mean my projector spinning down, and immediately getting powered back on, which is a bad idea). 

As long as you understand how it works (and you obviously do) then it's cool...

Share this post


Link to post
Share on other sites

Hello Tim and George,

 

George did "hit the nail on the head" with his statement about "pressing the Save button causing the show to shutdown."

 

I was able to repair my corrupt sequence last night after the show was over, and ran the LOR Verifier with success.  How accurate is the LOR Verifier?  I'm wondering if I need to run the show in a complete cycle before the actual showtime?

 

Thank you for both of your comments and help in this!

 

:)

:)

:)

 

Stan

Share this post


Link to post
Share on other sites

LOR verifier works well.  Of course it can't catch actual sequencing mistakes (like you toggled on the front bush instead o the side bush).

 

  • Like 1

Share this post


Link to post
Share on other sites

I've personally found the Verifier to be annoyingly and completely accurate, and I recommend its use by everyone who has any kind of issue at all with either a sequence or a show.

  • Like 1

Share this post


Link to post
Share on other sites

One issue the Verifier saved my life on this year was a very simple yet show stopping error. Like many I have a separate show computer. I saved the sequences/ show/ schedule to my google drive which goes straight to my show computer. What I didn't do was open all of the sequences on my show computer and attach the audio files! The Verifier catght my error and I was able to get all of the sequences fixed 10 minutes before show time on the opening night.

 

I don't recommend, I command that everybody use it!

Share this post


Link to post
Share on other sites

Use the same folder arrangement on both computers and you wont have to touch them on the show computer.    Verifier does find every little thing.

Share this post


Link to post
Share on other sites

Use the same folder arrangement on both computers and you wont have to touch them on the show computer.    Verifier does find every little thing.

I agree completely re: the same folder setup on all machines. I just wish there was a way to get around the issues using Dropbox to store sequences under construction. Unless I'm doing something wrong... I always have to reassign the media file when opening a sequence from Dropbox on a different machine than it was last opened. I've even copied the media file to Dropbox, but still it has to be reassigned every single time.

I presume this is a Dropbox issue somehow, but Bob, if you have the time, and considering that dropbox is becoming more and more common, maybe that's an app waiting to be written. Hint, hint...

Share this post


Link to post
Share on other sites

The show stopped abruptly (or hung up) and all I heard was silence.

 

I couldn't "End show immediately" as that did nothing.  I had to kill the task called: Lormonitor.exe to end the show and start it all over again.

 

I did run LOR Verifier with success last night.  Showed no errors.  I thought I was good.

 

What is wrong?????????????

 

Stan

  • Like 1

Share this post


Link to post
Share on other sites

Awwww crap, I made a rookie mistake. I forgot to check the option to preload the sequences.

I feel like an idiot now.

:(

Stan

Share this post


Link to post
Share on other sites

I agree completely re: the same folder setup on all machines. I just wish there was a way to get around the issues using Dropbox to store sequences under construction. Unless I'm doing something wrong... I always have to reassign the media file when opening a sequence from Dropbox on a different machine than it was last opened. I've even copied the media file to Dropbox, but still it has to be reassigned every single time.

I presume this is a Dropbox issue somehow, but Bob, if you have the time, and considering that dropbox is becoming more and more common, maybe that's an app waiting to be written. Hint, hint...

That sounds like a terrible inconvenience!   My large config is very slow to open and save so I would be upset if that was happening to me.   I am not using drop box. Instead I FTP my sequences the old fashioned free way up to the internet (called the cloud when its monetized)  and back down on the show computer.   Still I am interested in your problem George.  I will attempt a DB test.  It would be helpful to see the text of the first few lines of the LMS  from the sequencing computer, the show computer and then the revised sequence on show computer.   Need the tag called. musicFilename="..."     We should start a new thread on this topic.

Share this post


Link to post
Share on other sites

Hello everyone,

 

I need to resurrect this old thread.  I had the same problem last night.  Even with preloading all sequences before the show starts, the show hung up.

 

It is always before the longest song of the evening (Cha Cha Slide, which is 5 minutes long).  Just so happens this is the largest sequence as well because of the time length.

 

I noticed that the LORMonitor.exe program is sucking up a a lot of memory.  Do I need to run the 4GB patch on this file too?

Share this post


Link to post
Share on other sites

Hello everyone,

 

I need to resurrect this old thread.  I had the same problem last night.  Even with preloading all sequences before the show starts, the show hung up.

 

It is always before the longest song of the evening (Cha Cha Slide, which is 5 minutes long).  Just so happens this is the largest sequence as well because of the time length.

 

I noticed that the LORMonitor.exe program is sucking up a a lot of memory.  Do I need to run the 4GB patch on this file too?

 

The 4gig patch is a fast way to stop this from happening. Check out some of the other topics on the patch and which files to point it to. Andy Harrison may have made a video on Youtube about it not sure.

 

Jeff

Share this post


Link to post
Share on other sites

Hi Jeff,

 

Thanks for the response.  LOR tech support said to apply that 4GB patch to the LORmonitor.exe file as well.

 

I'm wondering what would happen if your one sequence (or bunch of sequences) total more than 4GB, what will happen then?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...